locked
Eligibility RRS feed

  • Question

  • This is my report information. I bought my computer from Ibuypower.com

    ID: fc4dd099-3197-4a56-8bdc-c3179d724103
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_B4D0AA8B-530-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>fc4dd099-3197-4a56-8bdc-c3179d724103</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.med</OS><PKey>*****-*****-*****-*****-G9CYW</PKey><PID>76487-OEM-2211906-00807</PID><PIDType>2</PIDType><SID>S-1-5-21-1275210071-1177238915-725345543</SID><SYSTEM><Manufacturer>americanfuture</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20060920000000.000000+000</Date><SLPBIOS>americanfuture,americanfuture,americanfuture,americanfuture</SLPBIOS></BIOS><HWID>45CA341F01848068</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Sunday, May 20, 2007 6:56 PM

Answers

  • Hi muzzy3175,

    I took another look at your diagnostic and noticed something I missed last time. It appears that you are running Windows XP Media Center Edition, rather than Windows Vista. This is indicated in your diagnostic information:

     

    Windows OS version: 5.1.2600.2.00010100.2.0.med

    Only machines purchased from system builders with Vista pre-installed are eligible for this rebate.

     

    Please let me know if you have additional questions or comments.

     

    Thank you,

    Jenifer

    Thursday, May 24, 2007 3:46 PM

All replies

  • Dear muzzy3175,

    Thank you for your interest in the Buy Local program. The diagnostic file that you posted appears to be incomplete - can you please re-run the diagnostic and copy it here again?

     

    Thank you,

    Jenifer

    Tuesday, May 22, 2007 5:39 PM
  • I thought I had but here it is again

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-96KP4-4G6WX-G9CYW
    Windows Product Key Hash: W0nI0bAJIidju/Ux0jhL6K1zl/w=
    Windows Product ID: 76487-OEM-2211906-00807
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.med
    ID: fc4dd099-3197-4a56-8bdc-c3179d724103
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_B4D0AA8B-530-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>fc4dd099-3197-4a56-8bdc-c3179d724103</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.med</OS><PKey>*****-*****-*****-*****-G9CYW</PKey><PID>76487-OEM-2211906-00807</PID><PIDType>2</PIDType><SID>S-1-5-21-1275210071-1177238915-725345543</SID><SYSTEM><Manufacturer>americanfuture</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20060920000000.000000+000</Date><SLPBIOS>americanfuture,americanfuture,americanfuture,americanfuture</SLPBIOS></BIOS><HWID>45CA341F01848068</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults>

    Tuesday, May 22, 2007 10:57 PM
  • Hi muzzy3175,

    Thank you for re-running the diagnostic - that provided the information I needed to search our log. However, I am not seeing your redemption attempt in the log. Can you please try again to redeem and, if unsuccessful, reply back here?

     

    Thank you,

    Jenifer

    Wednesday, May 23, 2007 6:36 PM
  • When I click the redeem button it goes directly to a page that says:

    You have been directed to this page because the system you are using has failed to meet the eligibility requirements of the BONUS PACK Offer(s) you are attempting to redeem.

     

    And then it gave me directions to this forum.

    Thursday, May 24, 2007 12:30 AM
  • Hi muzzy3175,

    I took another look at your diagnostic and noticed something I missed last time. It appears that you are running Windows XP Media Center Edition, rather than Windows Vista. This is indicated in your diagnostic information:

     

    Windows OS version: 5.1.2600.2.00010100.2.0.med

    Only machines purchased from system builders with Vista pre-installed are eligible for this rebate.

     

    Please let me know if you have additional questions or comments.

     

    Thank you,

    Jenifer

    Thursday, May 24, 2007 3:46 PM