none
Installation of HPC Pack 2008R2 on 2008R2 server does not allow to create new cluster

    Question

  • When I try to set up a new HPC cluster on a system running 2008R2 I do not get the option "Create a new HPC cluster by creating a head node" - this option remains greyed out. I I install a HPC2008R2 server edition first on the same system it works - any ideas?

    Control Panel/System says:

    Windows Server Standard
    Copyright 2007...
    Service Pack 2

    thanks

    Michael

    Wednesday, July 28, 2010 10:50 PM

Answers

  • Dear Michael - I don't think you are running Windows Server 2008 R2  - when I open Control Panel -> System and Security -> System I see the following

     

    "Windows edition

    Windows Server 2008 R2 Enterprise

    Copyright (c) 2009 Microsoft Corporation.  All rights reserved"

    You could be running Windows Server 2008 SP2? (Not R2) - in that case your head node option would be greyed out as HPC Pack 2008 R2 only supports a head node being installed on Windows Server 2008 R2.

     

    Mark

     

    • Proposed as answer by Mark Staveley Friday, July 30, 2010 6:48 PM
    • Marked as answer by Unknown77 Tuesday, August 3, 2010 1:01 AM
    Friday, July 30, 2010 6:48 PM

All replies

  • Dear Michael - I don't think you are running Windows Server 2008 R2  - when I open Control Panel -> System and Security -> System I see the following

     

    "Windows edition

    Windows Server 2008 R2 Enterprise

    Copyright (c) 2009 Microsoft Corporation.  All rights reserved"

    You could be running Windows Server 2008 SP2? (Not R2) - in that case your head node option would be greyed out as HPC Pack 2008 R2 only supports a head node being installed on Windows Server 2008 R2.

     

    Mark

     

    • Proposed as answer by Mark Staveley Friday, July 30, 2010 6:48 PM
    • Marked as answer by Unknown77 Tuesday, August 3, 2010 1:01 AM
    Friday, July 30, 2010 6:48 PM
  • *headbang*

    *feeling stupid*

     

    well... I'm a Linux admin, not a Windows expert *sniff*

    Many thanks

    Michael

    Tuesday, August 3, 2010 1:03 AM