locked
Why so many problems? RRS feed

  • Question

  • I've been running WHS OEM for the past several months with what I consider some pretty major issues.

     

    - Backup lockups/failures (locking client up requiring reboots)

    - Permission Issues for user folders

    - Slow performance on the WHS machine

    - Media playback delays

    - Inability to "Access any home computer. Run an application, print to your home printer, all as if you were sitting right there". (which, as we know, should say: Access any home computer with a professional or bussiness edition of XP or Vista - nice, huh!)

    (all discussed in these forums by others)  I've continued to work through these issues and learned to accept them for the time being hoping the developers will 'finish' this Frankenstein OS (at least the developers could have replaced all references to 2003 Server from the system, which looks shabby).

     

    Last night I was backing up one of my laptops to the WHS machine.  I accessed the WHS from another computer to pull a file off one of the shared folders.  The Connector on this machine locked up.  I went to my last available machine to connect to the WHS and it would not connect via the Connector or RDC.  I went to the computer I was backing up to the WHS and the backup appeared to have froze.   I dug out a monitor, keyboard, and mouse and hooked them up to my WHS machine, which apparently had locked up (when you buy a WHS machine, does it come with a monitor, keyboard, and mouse?).  I let it set the next day while at work(hoping it would somehow unlock-wishful thinking, I know) and it was still locked up when I got home.  I power cycled the machine and was greeted by the following blue screen error after the WHS boot screen logo and progress bar spun for a while:

     

    STOP:  c0000218 <Registry File Failure>
    The resistry can not load the hive (file):
    /system Root/System32/config software
    or its alternate.
    It is corrupt, absent, or not writable. Dumping memory ........

     

    The system sits at this screen until I manualy power cycle, then it reboots and the same error messages comes up again. 

     

    Like many of you, I've been using Windows OSs since 3.0 and have had to power cycle after lockups hundreds of times(I would guess) over all of these years and have been ok.  The first time I'm forced to do it on this machine, Wham!  Rebooting into Safe Mode(s), Last Known Good, etc. returns the same error.

     

    We'll, I had to reinstall the server, and after an hour and a half, I'm running again.  I just have to reinstall the Connector on each client computer to get them to talk to the WHS (nice huh!)

     

    I appreciate the potential of the WHS, very much like the concept and the functionality I'm able to get out of it, even with the limitations and gripes I mentioned above,  but it is nowhere close to being ready for the general masses.

     

    Microsoft - are you reading these forums?  If the 'techies' are having these problems, how do you think Mr. & Mrs. Consumer are going to fair?

     

    This is my second post and I've complained in both.  I wish I could be part of some solutions here instead of complaining, but I'm mired in to many problems to solve.

     

     

     

    Saturday, December 8, 2007 9:44 AM

All replies

  • Hi,

     

    I agree with you, I was hoping after the beta, and with OEM many issue will be fixed, but after many testing, I see some issue still rasing from time to time.

     

    My best.

     

    Saturday, December 8, 2007 11:41 AM