locked
Delays in Workflow and Autoattendant RRS feed

  • Question

  • Hi Everyone
    could really do with some help on this one... we have successfully created a workflow and group and contact etc... and can dial it from outside and the moc
    BUT when there is nearly 10 seconds that passes from the time i hear the call beginning the on hold music to the time the agent is ALLOWED answer the call... even though the agent answers instantly!

    so for example i dial the ddi number for the autoattendant i hear the greeting and press one for sales, i here the on hold music and on the agent i dont see anything for another 4-5 seconds.. then it begins to ring and i pick up and which time it takes another 4-5 seconds to actually get the audio thru...

    has anybody had this issue and do they have an answer regarding it?

    the ocs setup is a standard edition server with 2xQC 2.2GHZ,4GB ram and only 20 users on the box
    mediation is 1 x qc 2.4GHz and 4GB ram
    so i know the hardware spec is alright... 

    anyhelp is greatly appreciated! :)

    thanks in advance
     
    John
    Monday, April 20, 2009 2:26 PM

Answers

  • the answer to this was actually a DNS problem.

    when you have edge services deployed and dns is not configured correctly response group service will have a delay in it as all traffic is required to run thru it....wierd i know but there you go ... so ensure that the internal nics and the external nic on the edge server have all completely different fqdn's!
    John
    • Marked as answer by John Mc Cabe Wednesday, June 3, 2009 1:59 PM
    Wednesday, June 3, 2009 1:59 PM