locked
New Internal Hard drive not recognized in My Computer but is seen in the Storage pool as not added RRS feed

  • Question

  • I recently installed a new internal 160gb 7200 rpm WD EIDE Caviar SE w/8mb cache. It shows up in the storage pool correctly as a not added drive butu nowhere else.  My intention is to use it for WSS installation as suggested elsewhere on this forum. If I add it to the pool, I loose all data on it which at this point are the downloaded WSS installation files. And I would not be able to install anything on it since it is in the storage pool.

     

    How do I get the drive to register correctly? I had to change the drive in bios to auto to get it to show up in the storage pool.

     

    Thanks

     

    Jack

    Friday, July 20, 2007 3:09 AM

Answers

  • Hi,

    I think you need to add that in the drive management, remote to the server (WHS) by RD or directly, then:

    Start | Control panel | Administrative tools | Computer management | Disk Management - and see if it all ok there regarding formating, add drive letter .. etc.

    My best.
    Friday, July 20, 2007 3:58 AM

All replies

  • Hi,

    I think you need to add that in the drive management, remote to the server (WHS) by RD or directly, then:

    Start | Control panel | Administrative tools | Computer management | Disk Management - and see if it all ok there regarding formating, add drive letter .. etc.

    My best.
    Friday, July 20, 2007 3:58 AM
  • You don't want to (or need to) add the drive to the pool. As already suggested, you can use the Disk Management MMC snap-in to assign the drive a letter.
    Friday, July 20, 2007 4:04 AM
    Moderator
  • Thanks for the quick reply and thanks for the detailed help. It will certainly help.

    Jack

    Friday, July 20, 2007 10:36 AM
  • Thanks Ken, that's what I figured.  I'll try the suggestions tonight.

    Jack

    Friday, July 20, 2007 10:38 AM