Mappoint 2013 will not install on Windows 8 x 64 RRS feed

  • Question

  • Mappoint 2013 will not install on Windows 8 x64 edition.  Now I've been searching for at least 2 hours and the only solution that sounds plausible is to call India, and the first thing they will ask me for is the Product Key.... Ok normally this would be ok, except this software was downloaded from an Action Pack account, there is no key required for this ISO image: SW_DVD5_MapPoint_2013_English_-2_NA_Maps_MLF_X18-48328.ISO No Key Required... From my reading so far I know there is a simple reset tool that the people in India are running after they take control of your machine.... Can't you just make this tool available to us Partners for download?  Yes I've tried the 3 steps and Installing as Administrator which I do by habit now anyway, and yes I've tried Mr Fix IT , which has yet to ever Fix a single problem for me.... So please do not insult my intelligence any further with such nonsensical replies... Please do not tell me to post this in another forum, its taken at least an hour to find this one which is really close.... Why does Microsoft promote and sell a product they have no intention of supporting or even ensuring that it can be installed?

    Here is the error received:

    Microsoft MapPoint
    A licensing initialization error has occurred.  Please contact customer support for more assistance.

    Error 0xC004D301

    Here is a fix that under normal retail situations would work... Problem is this Software was downloaded as Action Pack and there is no key currently associated with this product...

    Here is what did work:
     1.) Call Microsoft Tech Support:  866-834-8317
     1.a.) Have your Product *Key* available.    Impossible No Key is Required
     2.) Reference Error Code: 0cC004D301. That's zero-x-c-zero-zero-4-d-3-zero-one.
     3.) After a transfer or two, you should be connected to a Microsoft Support person (probably in India.)
     4.) MS Support will take control of your computer;
     5.) MS Support will install -- and run -- a reset tool.
     6.) While you are on the phone, you will see Streets and Trips 2013 activated -- and open on your screen.

    Please make this tool available to us provide a link someplace to it....

    Thanks Mapless,



    Friday, December 21, 2012 6:02 AM