locked
OCS webserver validation Error. "Internal Error" SendFailure. RRS feed

  • Question

  •  

    I get this error everytime I run the validation wizard.  I have tried to revoke and renew the cert but the same error is generated.

     

     

     

    The check runs good until it gets to the "check connectivity" section.  Here is the error.

     

    URL : HTTPS://ocspool1.xx.ca/GroupExpansion/Int/service.asmx

     

    Internal Error:  SendFailure

     

    Suggested resolution:  Please set a valid Certificate for IIS default web site.  Additionally ensure that the certificate subject name is the same as the default website FQDN.

     

     

    I am using the same certificate for the IIS default web site that I generated and am using in the OCS Front end server.  im not sure what else to check.  Any suggestions...?

     

     

    regards,

     

     

    Monday, September 22, 2008 9:40 PM

All replies

  • Is the certificate's Subject Name equal to the FQDN of the front-end server and does the SAN include both that FQDN and your sip domain(s)?

     

    Monday, September 22, 2008 10:52 PM
    Moderator
  •  

    Hello,

     

    the FQDN of the front end server is.  LTINTRATST01.xxx.xx

    the FQDN of the pool is                   OCSPOOL1.xxx.xx

     

    I have 3 IPs loaded one for the server itself, one for the pool, and one for the default web site.

     

    The IIS cert subject name is LTINTRATST01.xxx.xx when I view it.

     

    When I view the cert in OCS mgmt console (right click front end server, properties, it says the cert is issued to OCSPOOL1.xxx.xx

     

     

    My test users can log in and everything for IM is working other than the errors that Outlook integration is not working.

     

    regards,

     

     

     

     

    Tuesday, September 23, 2008 4:56 PM
  • Can you clairfy if this is from an internal or external client?  If external, is the Reverse Proxy deployed?

     

    Tuesday, September 23, 2008 9:36 PM
    Moderator