locked
I cannot start a new question using IE9 RRS feed

  • Question

  • I can in Chrome, I cannot in IE9.  I can type in the content box, I cannot type in the subject line.
    Wednesday, February 15, 2012 8:37 PM

Answers

  • AH HA ignore the previous post.  Figured out the issue.

    IE compatibility mode.  I had it enabled for microsoft.com because many of the MS partner sites do not work properly unless compat mode is enabled.

    If I disable it, then I can add a subject line.


    Friday, February 17, 2012 9:33 PM

All replies

  • Same here.  My workaround is to type my question, then click Submit. When I'm notified that the title must be from 1 to 255 characters, I usually can enter a title, although sometimes I have to click a few times. I think I had to start over once. I'm on Windows 7 and IE 9.


    Richard Mueller - MVP Directory Services

    Wednesday, February 15, 2012 9:23 PM
  • If I use the msdn string (non Metro) it works.  If I use Technet I can't start a question in IE9.
    Wednesday, February 15, 2012 11:53 PM
  • Still seeing this issue.  What can I do to see what's going on here?  I'm one of the minority of people in the world that likes IE9 and has it as my default browser.  Help?
    Friday, February 17, 2012 4:01 AM
  • Still seeing this issue.  What can I do to see what's going on here?  I'm one of the minority of people in the world that likes IE9 and has it as my default browser.  Help?

    Can you see all the fields if you disable CSS?   E.g. press Alt-V,y,N.   Your input fields should be near the bottom...   Oh.   The Title field is in the middle.   It's a good thing you can use the Content box; trying to use it in No Styles would be much trickier.   <eg>

    ---

    Friday, February 17, 2012 1:05 PM
  • Yup if I disable CSS it works.
    Friday, February 17, 2012 5:00 PM
  • I have not had the issue since yesterday. I have no idea why, but some problems have been fixed (without notice).


    Richard Mueller - MVP Directory Services

    Friday, February 17, 2012 5:17 PM
  • AH HA ignore the previous post.  Figured out the issue.

    IE compatibility mode.  I had it enabled for microsoft.com because many of the MS partner sites do not work properly unless compat mode is enabled.

    If I disable it, then I can add a subject line.


    Friday, February 17, 2012 9:33 PM
  • AH HA ignore the previous post.  Figured out the issue.

    IE compatibility mode.  I had it enabled for microsoft.com because many of the MS partner sites do not work properly unless compat mode is enabled.

    If I disable it, then I can add a subject line.
    [Replying with quote so you can mark your thread as ANSWERED]

    ~Robear Dyer (PA Bear) ~ MS MVP (IE, Mail, Security, Windows & Update Services) since 2002 ~ Disclaimer: MS MVPs neither represent nor work for Microsoft

    Saturday, February 18, 2012 7:36 PM