locked
Making a "Communicator Call" the default RRS feed

  • Question

  • We've not yet linked our OCS environment to the PBX / PSTN, but users have the option on publishing additional phone numbers into their Communicator client.  Unfortunately, this has caused an unintended side affect: When one user wants to make a communicator call to another communicator user, communicator tries to dial the published phone number first - which is resulting in a 403 error.  If the user specifically selects the "communicator call" from the call dropdown, it works fine.

    At this point, when the user looks at the list, "communicator call" is at the bottom and is not the default.  How can I make it the default call option?
    Tuesday, March 24, 2009 7:22 PM

All replies

  • We are using OCS in live environment several weeks already - ITSP Trunk and DID for each user.

    My observation is that OCS "remembers" the last number dialed and defaults to this number next time. However, in this case, there is no difference if you dial user@domain.com or +14785550001 (which is the matching TEL-URI, if the user is Enterprise Voice enabled) or +1 (478) 555-0001 (the Telephone Number properties in AD) - the call always goes to SIP-URI of this user i.e. user@domain.com

    Drago
    Wednesday, March 25, 2009 12:49 AM
  • I've read that too, but for some reason, that's not always the case.  I've seen people do a communicator call and then try to call the person right afterwards and it tries to dial the number.
    Wednesday, March 25, 2009 2:56 PM