locked
Windows NT defrag not working RRS feed

  • General discussion

  • I have a work laptop.  When I booted up this morning, a check disk utility ran automatically, and found some bad sectors.  I tried to run a defrag (Start / Programs / System Tools / Disk Defragmenter.  I have tried this 4 times.  Ever time I do this, instead of the defrag application opening, a window opens titled "Microsoft Management Console" that states:  "Microsoft Management Console has encountered a problem and needs to close.  We are sorry for the inconvenience."  When I click on the link for more information, it says:  "Error signature.  AppName mmc.exe AppVer: 5.1.2600.2180  ModName: oleacc.dll  ModVer: 4.2.5406.0  Offset:  00006f28"  When I click on the link to view technical information, it says:  "Exception Information   Code:  0xc0000005    Flags: 0x00000000  Record: 0x0000000000000000   Address: 0x00000000074c86f28   System Information   Windows NT 5.1 Build: 2600  CPU Vendor Code: 756E6547 - 49656E69 - 6C65746E   CPU Version:  000006E8   CPU Feature Code: BFE9FBFF  CPU AMD Feature Code: 00B0E824 
    • Changed type JimR1Moderator Wednesday, October 14, 2009 12:53 PM
    • Moved by JimR1Moderator Wednesday, October 14, 2009 12:53 PM Off topic. (From:Windows Live OneCare Tune-up)
    Wednesday, October 14, 2009 12:49 PM

All replies