locked
Validation tool says everything OK, everytime I try to download a template, Visio 2003 fails validation. RRS feed

  • Question

  •  

    I ran the Microsoft Genuine Validation Tool: This is the dump for Windows:

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-2MDY9-F6J9M-K42BQ
    Windows Product Key Hash: jY+nlE0RT38EEXpeUqSdQPABSQc=
    Windows Product ID: 76487-OEM-2211906-00101
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {0E1F860D-1B50-4267-9B87-16D86329D1BB}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-531-645_77F760FE-153-80070002_7E90FEE8-175-80070002_77F760FE-153-80070002_7E90FEE8-175-80070002_B4D0AA8B-531-645_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0E1F860D-1B50-4267-9B87-16D86329D1BB}</UGUID><Version>1.7.0069.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-K42BQ</PKey><PID>76487-OEM-2211906-00101</PID><PIDType>2</PIDType><SID>S-1-5-21-343818398-299502267-725345543</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq nc6220 (EB535USR#ABA)</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>68DTU Ver. F.0E</Version><SMBIOSVersion major="2" minor="3"/><Date>20051024000000.000000+000</Date><SLPBIOS>Compaq,Hewlett,Hewlett,Compaq</SLPBIOS></BIOS><HWID>D7BE3B07018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90510409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2003</Name><Ver>11</Ver><Val>5EA9C3672EB0500</Val><Hash>GZD+9sfb5ecL3RxyV4F75a86u2M=</Hash><Pid>72085-640-0000106-55468</Pid><PidType>14</PidType></Product><Product GUID="{90120000-00E0-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Outlook 2007</Name><Ver>12</Ver><Val>B6641F51DFFF586</Val><Hash>DIlYvvv2N+bt8LCX1jCvGldM7gU=</Hash><Pid>89458-707-0135246-63700</Pid><PidType>14</PidType></Product><Product GUID="{91120000-0051-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>6F51A9923E66260</Val><Hash>QTg56oCoEe131Yw2K1F8srAI+L4=</Hash><Pid>84890-304-4918337-63203</Pid><PidType>10</PidType></Product><Product GUID="{91120000-00CA-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Small Business 2007</Name><Ver>12</Ver><Val>542B2D9DAE1070E</Val><Hash>Noeyvb2PXSUg25cHRwGB33eVu10=</Hash><Pid>81606-903-1738324-64601</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    After reading here, I'd guess that you're going to say that I haven't registered or whatever Visio 2003. But I did everyting that the installation asked for, so how do I do what you're going to tell me to do next? Please don't just punt me to yet another forum. This is eating into tons of work time, and I'm running a small business. This is really frustrating.

     

    Thanks for the help,

     

    Matt

     

    Friday, March 14, 2008 6:55 PM

Answers

  • Hi Matt - I was able to run your diagnostic output through an additional tool and the problem is indeed the Visio 2003 installatin.  The product key used to install it has been blocked by Microsoft.  This key is assigned to a company in Washington State and has been blocked at their request.

     

    Did you purchase Visio with this product key?  Or do you have another product key around for Visio?  You will need to switch to your valid key, or uninstall Visio 2003 in order to fully pass genuine validation.

     

    Please let us know.

     

    Thanks,
    Michelle

    Monday, April 21, 2008 2:30 AM

All replies

  •  

    I went to Visio 2003s help menu and selected "activate product" the software replied that it was already activated.

     

    Matt

    Friday, March 14, 2008 7:04 PM
  • Bueller?...... Bueller? Anyone home?

     

    Thanks,

     

    Matt

    Saturday, March 15, 2008 6:16 PM
  • I noticed that I had the 2007 Visio eval copy installed as well. I unistalled that and still don't pass validation when I try to download templates into word. When I run the validation tool on line, I still pass.... Anyone home?

     

    Thanks,

     

    Matt

     

    ps, I've noticed that threads started after mine was (based on the date and time of the post) recieved answers while I haven't read anything from those that help. What's up?

    Monday, March 17, 2008 1:50 PM
  • Please follow this simple troubleshooting procedure:

     

    1. Download and run the MGA Diagnostic Tool: http://go.microsoft.com/fwlink/?linkid=52012

     

    2. After running the MGA Diagnostic Tool, click on the "Windows" tab and then click on "Copy".

     

    3. Next, visit the following website and create a post in the "WGA Validation Problems" forum and paste the results of the WGA Diagnostic Data in a detailed post. http://forums.microsoft.com/Genuine/default.aspx?SiteID=25

     

    4. A WGA troubleshooting specialist will analyze the data and recommend an appropriate solution.

     

    Monday, March 17, 2008 2:06 PM
  •  Carey Frisch wrote:

    Please follow this simple troubleshooting procedure:

     

    1. Download and run the MGA Diagnostic Tool: http://go.microsoft.com/fwlink/?linkid=52012

     

    2. After running the MGA Diagnostic Tool, click on the "Windows" tab and then click on "Copy".

     

    3. Next, visit the following website and create a post in the "WGA Validation Problems" forum and paste the results of the WGA Diagnostic Data in a detailed post. http://forums.microsoft.com/Genuine/default.aspx?SiteID=25

     

    4. A WGA troubleshooting specialist will analyze the data and recommend an appropriate solution.

     

     

    Hi Carey, thanks for taking the time to post, but there are a couple of problems here...

     

    1) I already ran that utility, and the dump is in post #1.

    2) The link you put in takes me to a page that lets me choose from Windows XP, Windows Vista, Office and Genuine Advnatage Offers as headings, not "WGA Validation Problems". Also, I've found that others here have had thier MGA diagnostic tool output analyzed and help given here.

     

    I'm still stuck. I pass web based Windows and Office validation, yet can't get templates to download. Here's the latest dump from the diagnostic utility (he posts hopefully....)

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-2MDY9-F6J9M-K42BQ
    Windows Product Key Hash: jY+nlE0RT38EEXpeUqSdQPABSQc=
    Windows Product ID: 76487-OEM-2211906-00101
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {0E1F860D-1B50-4267-9B87-16D86329D1BB}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-531-645_77F760FE-153-80070002_7E90FEE8-175-80070002_77F760FE-153-80070002_7E90FEE8-175-80070002_B4D0AA8B-531-645_B4D0AA8B-531-645_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0E1F860D-1B50-4267-9B87-16D86329D1BB}</UGUID><Version>1.7.0069.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-K42BQ</PKey><PID>76487-OEM-2211906-00101</PID><PIDType>2</PIDType><SID>S-1-5-21-343818398-299502267-725345543</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq nc6220 (EB535USR#ABA)</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>68DTU Ver. F.0E</Version><SMBIOSVersion major="2" minor="3"/><Date>20051024000000.000000+000</Date><SLPBIOS>Compaq,Hewlett,Hewlett,Compaq</SLPBIOS></BIOS><HWID>D7BE3B07018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90510409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2003</Name><Ver>11</Ver><Val>5EA9C3672EB0500</Val><Hash>GZD+9sfb5ecL3RxyV4F75a86u2M=</Hash><Pid>72085-640-0000106-55468</Pid><PidType>14</PidType></Product><Product GUID="{90120000-00E0-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Outlook 2007</Name><Ver>12</Ver><Val>B6641F51DFFF586</Val><Hash>DIlYvvv2N+bt8LCX1jCvGldM7gU=</Hash><Pid>89458-707-0135246-63700</Pid><PidType>14</PidType></Product><Product GUID="{91120000-00CA-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Small Business 2007</Name><Ver>12</Ver><Val>542B2D9DAE1070E</Val><Hash>Noeyvb2PXSUg25cHRwGB33eVu10=</Hash><Pid>81606-903-1738324-64601</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    Matt

     

     

    Monday, March 17, 2008 8:21 PM
  • Hello Dr Obnxs,

     

    Do you have any trial versions of any Office programs installed on this machine?  This could cause the issue you are having inside of Word, otherwise it sounds like the program/office suite may be corrupt if you pass the validation online.  I would make sure any trial versions of Office programs are uninstalled and try again, if you are still experiencing issues you may want to reinstall your Office suite.  I do not see anything related to WGA or OGA that would be causing the issue you are having, should you have any further questions regarding this issue please post them in the Office general newsgroup found here:  http://www.microsoft.com/office/community/en-us/default.mspx?d=1.

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Monday, March 17, 2008 9:57 PM
  • Hi Matt - I was able to run your diagnostic output through an additional tool and the problem is indeed the Visio 2003 installatin.  The product key used to install it has been blocked by Microsoft.  This key is assigned to a company in Washington State and has been blocked at their request.

     

    Did you purchase Visio with this product key?  Or do you have another product key around for Visio?  You will need to switch to your valid key, or uninstall Visio 2003 in order to fully pass genuine validation.

     

    Please let us know.

     

    Thanks,
    Michelle

    Monday, April 21, 2008 2:30 AM