locked
Issue Printing reports RRS feed

  • Question

  • Firstly I apologise if this is posted in the wrong section

    SQL2016 64Bit / Windows 10 64bit Pro / IE 11.036 / CRM 2016When rendering a report in CRM using IE, The report renders ok, but when trying to print it I get an error that the active x control is missing and to install. once I install it then says Printing is not available.

    I have tried;

    Running as administrator

    Disabling UAC controls

    setting the Active-X controls in IE

    Looking on C:\Program Files\Microsoft SQL Server\MSRS13.MSSQLSERVER\Reporting Services\ReportServer\bin I cannot see a rsclientprint cab to manuall install on my machine.

    I don't think this is an issue with my machine as I can print from an earlier version of crm on running on an earlier version of SQL. Also if I try and print from a different machine I still get the same issues

    Can anyone help


    Dont ask me .. i dont know

    • Moved by Xi Jin Tuesday, October 25, 2016 2:21 AM
    Monday, October 24, 2016 11:41 AM

All replies

  • try:

    1. adding crm sites to trusted sites.
    2. lower internet security
    3. check group policy!
    4. enable all, I mean all active x settings in internet security 
    Friday, February 10, 2017 9:38 AM