locked
Update for blog this plugin for firefox needed RRS feed

  • Question

  • Blog This in Windows Live Writer plugin (2.0) doesn't work with FF 3.6, please update.
    Friday, February 5, 2010 10:18 PM

All replies

  • I concur.
    Saturday, February 6, 2010 12:58 AM
  • Any update on this?
    Monday, February 22, 2010 4:30 PM
  • Yes. I found this and it works fine.
    What it does is allows you to use the BLOG THIS plug-in even though the versions don't match. I've been using it for a week and seems to have no issues at all.

    http://www.lehsys.com/2010/02/windows-live-writer-2009-firefox-v3-6-blog-this/

    Happy blogging!

    Thanks,
    LHenryJr.
    www.lehsys.com
    Monday, February 22, 2010 6:06 PM
  • You rock! Thanks so much!
    Thursday, March 18, 2010 3:38 PM
  • Your welcome.

    AND thanks for noticing... ;)
    Monday, March 22, 2010 5:26 PM
  • Your welcome.

    AND thanks for noticing... ;)
    Monday, March 22, 2010 5:26 PM