locked
I did a new installation after a hardware failure. Now when I attempt to set my xxx.homserver.com domain back to what it was I get an error RRS feed

  • Question

  • It says the domain is unavailable??  What.  I was the one who made it unavailable. 

    Is there a way to get my domain working again.  Or manually enter it?  I am adept enough to add it myself.  I was an original beta tester.  I have since built numerous WHS servers.  I usually do not use the xxx.homeserver.com Maybe I should have stuck to that policy.


    Friday, March 13, 2009 2:44 PM

All replies

  • gimper said:

    It says the domain is unavailable??  What.  I was the one who made it unavailable. 

    Is there a way to get my domain working again.  Or manually enter it?  I am adept enough to add it myself.  I was an original beta tester.  I have since built numerous WHS servers.  I usually do not use the xxx.homeserver.com Maybe I should have stuck to that policy.




    Does this page show you as the owner of your domain with that specific live id:

    https://domains.live.com/manage/

    Thank you
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Friday, March 13, 2009 3:19 PM
    Moderator
  • yes it is registered to me. 
    Sunday, March 22, 2009 1:02 AM
  • gimper said:

    yes it is registered to me. 



    Please contact me at whsforum @ microsoft.com (remove the spaces).

    Thanks!
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Sunday, March 22, 2009 1:13 AM
    Moderator
  • Ok I sent you an email.  I do not know what you wanted me to include so I just sent my post info.
    Wednesday, March 25, 2009 3:47 PM