locked
Unable to Set Default Company RRS feed

  • Question

  • When I set up a company and then click Set As Default, check Use Windows Authentication, click OK, I am presented with a DB: "The operation could not be completed due to a problem with the data provider."

    Windows server 2003 32
    SQL 2008 SP1
    Dynamics/GP databases on this machine
    Management Reporter Server on this machine

    Any ideas? Since I am not able to set a default company, I am not able to use the report designer.
    Wednesday, March 10, 2010 9:56 PM

Answers

  • Instead of leaving the Use Windows Authentication box checked, check the Standard Authentication option and enter the user name and password for your GP company.
    Thursday, March 11, 2010 2:56 PM
    Moderator