locked
3 Different Error Codes when Activating/Validating RRS feed

  • Question

  • I just installed using the Express Upgrade to Windows Vista DVD that I got thru Gateway. I'm getting 3 different error codes.

    Here they are....

    Error: 0xc004d401.......I get that when I click to Validate. It says my copy of Windows didn't pass genuine validation. Saw the list of things here that could be causing the problem. The only thing I had on my PC was Trend Micro. I updated it to a Vista version with still no luck. I currently have it uninstalled and still no luck.

    When I go to System to Activate because it says it wasn't activated I get this, Error: 0xc004f033
    It says the software licensing agency reported the Product Key isn't allowed to be installed.

    When I run the Microsoft Genuine Advantage Tool I get this:

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f027
    Windows Product Key: *****-*****-CQPRD-RBRDX-WK9Y7
    Windows Product Key Hash: DQiCXJAS1Lc3mnDfZ/4G/M4aGYo=
    Windows Product ID: 89578-OEM-7318101-14778
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: cec1aeff-f5eb-4d6f-8873-386518d6c1ca
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.18.5
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20070405014743629-M:20070405013956914-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_B4D0AA8B-530-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Disabled
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>cec1aeff-f5eb-4d6f-8873-386518d6c1ca</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><PKey>*****-*****-*****-*****-WK9Y7</PKey><PID>89578-OEM-7318101-14778</PID><PIDType>3</PIDType><SID>S-1-5-21-2905970239-1897239485-3155927563</SID><SYSTEM><Manufacturer>GATEWA</Manufacturer><Model>GM5260</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>MQ96510J.15A.0373.2007.0316.1351</Version><SMBIOSVersion major="2" minor="4"/><Date>20070316000000.000000+000</Date></BIOS><HWID>41773807018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Gateway</name><model>GM5260</model></SBID><OEM/></MachineData>      <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 


    When I first boot up everything is fine. I have to race to the Control Panel before Windows decides it's going to block me from using my VALID version of Windows that I obtained thru Gateway's Upgrade program.

    Please help!

    Thursday, April 5, 2007 6:10 AM

Answers

  • In reference to the 0xC004F033 error:  The Express Upgrade must be installed on top of an existing OS.  Was there an OS installed already when you upgraded?

     

    For 0xC004D401:  Did you reboot after uninstalling it and try validating again?  You can revalidate by clicking "Validate Windows" here: www.microsoft.com/genuine  If validation fails please let me know the error code you get at the end of the message on the page that tells you it failed. 

     

    Thank you!

     

     

    Thursday, April 5, 2007 5:31 PM