locked
office communications server 2007 R2 Setup .... RRS feed

  • Question

  • Hello all,
    I guess Im rather new to the communications server world so my question might be kinda simple ..... In the prospective of a new installation of communications server for a client project, I thought I try the software and maybe do some testing with its configuration. So, I set up a DC with exchange server ( remember, this is a lab enviroment ) and another server which is supposed to host the OCS server. I am installing the standard edition and i am using windows server 2008 X 64 on both machines with exchange 2007 . The problem is that when the setup tries to activate the server roles, it fails with " No mapping between account names and security IDs was done " .... I tried creating myself a user in AD, making it a domain admin and adding it to the OSC groups in AD but still no luck....

    Thanks in advance
    Bill Kraniotis
    Thursday, March 12, 2009 10:02 PM

All replies

  • Hi,

    Please verify these

    To Deploy and activate Standard Edition server and applications you have to be a member of following groups:

    RTCUniversalServerAdmins group

    Domain Admins group

    Event logs must have some clue. Also a Network trace must suggest what DC is giving issues on!

    Anuj.


    Anuj
    Saturday, March 14, 2009 10:36 PM
  • Hello all,
    Actually I tried to use the administrator ( domain ) user and no luck. Also I created a new user which I added to the domain admins and RTCUniversalServerAdmins with no luck at all. But, since this is a lab I'd like to test a coople more things...

    Thanks for your response
    Wednesday, March 18, 2009 11:09 AM