locked
Connector installer fails with OEM (previously worked with RC1) RRS feed

  • Question

  • I was using the RC1 for over 3 months with no major issues.  2 client PCs were backing up fine. (Both Vista Ultimate)

     

    This week, I ordered the OEM software and decided to do a clean install.  After installation, only 1 of the 2 client machines are able to complete the installation of the Connector software.  When attempting the installation of the Connector software on the problem PC, it discovers the Homeserver but fails when attempting to configure backups.  (one green checkmark, one red x).  I tried installing the connector from both the CD and from the home server software share.

     

    The client PC is using Bitlocker encryption.  However, since it was previously working with RC1, I am wondering if something has changed in the final release that could be causing these issues.

     

    The WHS Toolkit (troubleshooter) doesn't help much since the Connector software has to be fully installed in order for it to work.

     

    Any ideas?

     

    Wednesday, November 14, 2007 2:32 PM