locked
unable to connect laptop to desktop RRS feed

  • Question

  •  

    Hello,

     I'm tring to connect my laptop to my desktop.  I can see my desktop but can't connect.  Any help with this would be great.

      Thank you.

    Wednesday, November 26, 2008 11:54 PM

Answers

  • I've moved your thread to the Firewall topic folder. Details is for the wireless security settings if you have used OneCare to configure a wireless connection from that PC.

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Sunday, November 30, 2008 8:59 PM
    Moderator

All replies

  • hey dean74b I am having the same problem --- I have a router on my hub PC in my home and I accessed the net on my laptop perfectly until I added my laptop to my onecare circle --- I saw something in the firewall Q&A -- it said to go into your onecare program and click on change settings -- then it said to go into firewall -- configure firewall -- advanced settings then click on your network -- ( mine is home office) ----- from this point it then says to go to the details button and add your laptop into this detail of the firewall ---- BUT --- my details button wil not light up so I cannot get into it --- I'm trying to find out how to get the details button in the advanced settings of firewall to light up!!!

     

    anyway I don't know if any of this will help but if you figure it out let me know --- my laptop can see my hub but it just wont lock on !@#@!@#??!

     

     

    Friday, November 28, 2008 3:39 PM
  • I've moved your thread to the Firewall topic folder. Details is for the wireless security settings if you have used OneCare to configure a wireless connection from that PC.

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Sunday, November 30, 2008 8:59 PM
    Moderator