none
WHS 2011 install problems RRS feed

  • Question

  • For a variety of what hopefully turns out to be hardware issues I'm trying to install WHS 2011 from a stick.

    I've got an older computer that I'm trying to convert to a home server.

    The processor is an AMD FX-55. The harddrive is a clean WD 800Gb.

    I've downloaded the ISO to a WIN7 machine and burned it to a DVD.

    I loaded the DVD and booted. All went well until the system hung in the updating step.

    I restated, saw what looked like the normal screen and then it went back to updating the setup and hung again with the helpful message to retry the install.

    I did that, same things. I tried the other DVD drive - essentially the same thing but crashed at a different spot.

    So I decided to try a USB stick.

    First I tried a utility called Flashboot.

    That didn't work so then I tried the MS Windows7-USB-DVD-tool. Things proceed but at the end I get an error stating it can't run bootsect.

    I tried making the stick a mountable hard drive and then run the Windows7-USB-DVD-tool.

    That seemed to work initially. In the bios I saw the flash drive as the second drive and told it to boot from that.

    The install started and seemed to be going OK. I left it alone. When I came back it was clear the computer had rebooted from some reason and was now stuck. It didn't see the flash drive.

    In fact it doesn't seem to see any USB devices at all (keyboards, power to the flash drive).

    Any suggestions?

    Sunday, May 8, 2011 2:04 AM