locked
Cannot connect to WHS V1 RRS feed

  • Question

  • Over the weekend I have lost connection to my WHS (HP Media Smart EX490).

    I have tried:

    • Using the discovery connector on all the client machine - Cannot find the server (etc, etc). Tried reinstalling the connector software but again the server cannot be found.
    • Manually shutting down the server (pressing and holding the power button at the rear). Occasionally the whs connector on the client machines will show connected but if you try and open the consol on a client machine it says the server is not responding
    • Tried Remote desktop connection (I know the IP address as I use Advanced IP scanner), times out. If I ping the IP address from a client I get a response with an average time of 3ms.

    The server is headless (there is a connector but it doesn't match with the only screen we have.

    I haven't changed or updated any software or OS on any of the clients and have tried dropping the firewall (the server doesn't have a firewall) with no luck.

    Is there a way to connect a laptop to the server to see if I can get any clues as to what is going on (and if so how do I do it - Any settings to change?)?

    Thanks

    Tuesday, February 12, 2013 7:37 PM