locked
Regarding Remote Desktop Connection RRS feed

  • Question

  • I am having problem with Remote Desktop Connection. I have three devices, 1. Home, 2. Office01 and 3. Office02.  Home and Office01 having Windows XP SP3 and Office02 having windows 2003 Server. I can connect Office02 from both Home and Office01 but unable to connect Home and Office01 which are having Windows XP. It's always shows "!" icon on the device. I downloaded the latest LIVEMesh installed. Also tried with "Check for updates" but there were no updates for Live Mesh. I have checked the firewall everything is allowed there for remote desktop. Also enable remote desktop from My Computer --> Properties --> Remote. Nothing is working. What else I missed? I also tied to follow the following instruction from Mesh Help:

    1. Open the notifier (Appears when you click the Live Mesh icon in the notification area of your Windows taskbar and gives you quick access to the folders, computers, and news in your mesh.) .
       2. Click the System notifications icon System notifications, then click Configure Live Mesh Remote Desktop. The icon and option will only appear if you haven’t already enabled the enhancements. Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

    Nowhere I found "System notifications icon System notifications".

    Can anybody help me out please.

    Sajid Wasim [MCTS]


    Sajid Wasim
    Thursday, January 29, 2009 11:50 AM

Answers

  • Hi Sajid,

    If you can use Live Mesh at all, then the proxy is not blocking the service including the remote desktop (authenticated proxies can cause these issues).

    This sounds like a bug, which needs to be submitted (instructions).

    Post a link back here so that anyone with a similar problem can track it!

    Cheers,

    Oren
    Sunday, February 1, 2009 2:39 PM

All replies

  • Hi Sajid,

    I'm not sure I can help with the remote desktop issue - although a couple of pointers:

    1. I have had the ! notifier on XP devices many times - in fact one of my machines chronically shows a !. This has never stopped me from connecting to it though (go figure...). Have you tried connecting regardless of the ! notifier?

    2. Possibly more important as an interim measure - the Live Mesh remote desktop does not run through the normal remote desktop protocol ports (or via the normal remote desktop binaries / settings on windows), so I would suggest reclosing these ports in the firewall and disabling remote desktop access on your windows machine, unless you need the windows remote desktop. These won't conflict with Live Mesh, but they are opening a security hole.

    In order to submit an official bug for this, visit Microsoft Connect and submit a bug with your logs. Full instructions are here. Once submitted, post the ID / url back here so that others can access the bug as well.

    Cheers,

    Oren

    Thursday, January 29, 2009 2:15 PM
  • Sajid Wasim - MCTS said:

    Nowhere I found "System notifications icon System notifications".



    In the pop-up from the Live Mesh icon (in the system tray near the clock) you have icons for News, Devices, adn Folders. If Remote Desktop needs to be configured there'd be an additional [i] icon in the same place. If you don't have this, then Live Mesh Remote Desktop should be configured.

    You could check the Services applet in control panel to see if the "Live Mesh Remote Desktop" service is running. And check the Firewall settings to see if the exceptions for "Live Mesh" and "Live Mesh Remote Desktop" are enabled.
    Stefan Krueger, Microsoft MVP - Windows Installer, www.InstallSite.org
    Saturday, January 31, 2009 12:39 PM
  • Dear Mr. Stefan,

    Thanks a lot for your reply. I have checked everything. [i] icon is not showing where you mentioned. Also checked the service and firewall. Everything is perfect. Is it possible that my proxy is blocking? If that so then how come I am able to connect other PCs through proxy? I wish I could give you some screen shots. I think I have to submit a bug. What do you say?

    Thanks

    Sajid Wasim
    Sunday, February 1, 2009 3:22 AM
  • Hi Sajid,

    If you can use Live Mesh at all, then the proxy is not blocking the service including the remote desktop (authenticated proxies can cause these issues).

    This sounds like a bug, which needs to be submitted (instructions).

    Post a link back here so that anyone with a similar problem can track it!

    Cheers,

    Oren
    Sunday, February 1, 2009 2:39 PM
  • Thanks a lot Nachmore. I have already submitted a bug as you instructed. Not received anything reply from Live Mesh Team.
    Sajid Wasim
    Tuesday, February 3, 2009 3:53 AM
  • Hi Sajid,

    It can take a while for someone to look at your bug - but fear not, at some point someone will get to it! Could you post your connect ID / link to the bug here so that others can track and validate it?

    Good Luck!

    Oren
    Tuesday, February 3, 2009 4:35 AM
  • Thanks for your reply Oren. I am unable to find what you just asked for. How can I find that issue I submitted as a bug?

    My connect id with Live Mesh is: sajidwasim@hotmail.com

    Sajid Wasim
    Tuesday, February 3, 2009 4:56 AM
  • Tuesday, February 3, 2009 7:56 AM