locked
Reply to email in CRM RRS feed

  • Question

  • I have verified this problem on multiple enviroments, and I see it as a bug. Can someone please confirm.

    If you IN CRM, reply to an email by opening the email record and click Reply, then there are created 2-3 open emails. Even if you the close the email that you are currently writing by the Red X in the right corner of the screen, thereby avoiding the Save event, the open emails are still present in the CRM system.

    My question is:

      • If I click the reply button in CRM, should it not only create 1 record that has status closed when you send the email?
      • If you click the reply button in CRM, should it not only create the "reply email record", when the email is either saved or send?

    I have tested this on both CRM Online and OnPremise enviroments and both has this behavior. Both with Danish base lanuage. The onPremise enviroment with roll-up 9. (I see no fixes in Rollup 10 on this).

    Example:

    On a Case, there is a tracked email.

    In CRM, if you click "Closed activities" on the case record and open an email and click "Reply", then there are created 2 email records, where only the 1 email record is closed if you click send. The other email record will still have a status open and thereby prevent the case from being closed because of open activities.

    Can someone confirm this? Or does anyone have a fix on this?


    Rune Daub Senior Consultant - Dynateam CRM http://www.xrmmanagement.com

    Thursday, September 13, 2012 11:40 AM

Answers

  • when I said known issue, I meant this was already reported to MS and they have identified as bug and working on proving fix for this.

    since this is still not fixed there is no KB article related to this.


    MayankP
    My Blog
    Follow Me on Twitter

    • Marked as answer by RuneDaub Friday, September 14, 2012 4:20 PM
    Friday, September 14, 2012 9:16 AM
    Answerer
  • From my research I found that this issue was solved on update rollup 10 - http://support.microsoft.com/kb/2710577/en-us

    • Two entries are inserted into the ActivityPointerBase table when replying to a tracked email.
    Friday, January 25, 2013 12:59 PM

All replies

  • I guess this is known issue and already logged with MS, it would be fixed in future CRM rollup.

    MayankP
    My Blog
    Follow Me on Twitter

    Thursday, September 13, 2012 4:23 PM
    Answerer
  • This is a known issue? Do you have a KB article or something on it?

    Rune Daub Senior Consultant - Dynateam CRM http://www.xrmmanagement.com

    Thursday, September 13, 2012 7:49 PM
  • when I said known issue, I meant this was already reported to MS and they have identified as bug and working on proving fix for this.

    since this is still not fixed there is no KB article related to this.


    MayankP
    My Blog
    Follow Me on Twitter

    • Marked as answer by RuneDaub Friday, September 14, 2012 4:20 PM
    Friday, September 14, 2012 9:16 AM
    Answerer
  • ok... thank you...

    Rune Daub Senior Consultant - Dynateam CRM http://www.xrmmanagement.com

    Friday, September 14, 2012 4:20 PM
  • Is there already a fix for? 
    Wednesday, January 23, 2013 12:17 PM
  • From my research I found that this issue was solved on update rollup 10 - http://support.microsoft.com/kb/2710577/en-us

    • Two entries are inserted into the ActivityPointerBase table when replying to a tracked email.
    Friday, January 25, 2013 12:59 PM
  • Hi all,

    It is now late 2014 and I have a customer on CRM2011 RU16 that is exhibiting this exact behaviour. For us though it is not consistent. Happens only 1 in 10 forwards or more (as in 1 in 20 - not 2 in 10).

    Looks like the fix is not a total fix? Really difficult to replicate this issue.

    If anyone has heard anymore on this would like hear back...

    Thursday, November 27, 2014 4:14 AM
  • And now feb 2015 i have a customer on CRM 2011 RU18 experiencing the same problem.
    Very random and unable to reproduce but happends frequently.

    Monday, February 23, 2015 12:38 PM
  • And Now March 2016 and CRM 2015 and the same customer has fully upgraded and the issue is still occurring. The customer has a busy call center and these phantom emails are staying as an open activity against the Case and not allowing the Case to be resolved. Its driving them crazy.

    When we fully engage to resolve this (just logging an issue at the moment) I will use Microsoft support. The main issue I find is that it is hard to reliably reproduce the effect.

    -Ian

    Monday, March 7, 2016 3:57 AM