Error while importing new organization RRS feed

  • Question

  • Hi,

    I have two Microsoft dynamics crm dev servers (one for 2011 and another for 2013). I then uninstalled CRM and SQL server and now reinstalled both again.

    I have not yet installed any update roll-up on these servers. Both the servers have just one organization created during the installation.

    When I try to import the organization, I get the following error message-

    "The Import Organization Wizard cannot connect to the SQL server or cannot find an organization database. Verify that the server name in the SQL server box is correct and that the computer is 

    running Microsoft SQL server where an organization database is stored."

    I have gone through many blogs available, but still not found any solution.

    Is there any way to solve this problem?

    Wednesday, August 26, 2015 12:31 PM


  • I have solved the issue. The issue was with the database backup. I have restored the proper database backup and deleted the rest of all unused databases. Now, the organization got imported successfully without any issue.
    • Marked as answer by P H S Thursday, August 27, 2015 11:35 AM
    Thursday, August 27, 2015 11:35 AM