locked
Faulting application wgatray.exe RRS feed

  • Question

  • Here's what happens:

     

    My client is receiving "Application Error" stop error, Event ID 1000 followed by Event ID 1001:

     

     

    Event ID 1000 -

    Faulting application wgatray.exe, version 1.7.17.0, faulting module unknown, version 0.0.0.0, fault address 0x01860e3d.

     

     

    Event ID 1001 -

    Fault bucket 00000006.

     

    I have tried unregistering this .dll as it was suggested in other threads.

    regsvr32 licdll.dll /u,

    WGAtray.exe still crashes.

     

    This computer is part of a lab and uses the same image as rest of 25 PCs.  They all have no issues, but this one. I tried to re-image a different computer with this image; I do not receive this error on that computer, just on this one.

    VLK it uses is used on all lab computers and is obtained legally through MSDN.

    I even contact Microsoft and reported WGA issues, I've been bounced couple of times, received suggestions that did not work (like re-installing WGA or using system restore, which is pointless since the service crashed once computer was re-imaged - nothing to restore to) and bounced one more time to a dead end. The person who has been emailing to me is in China and it takes one email per day for her to respond and eventually she passed this trouble ticket to someone else, who never contacted me. this is an email I got from the support person: "

    Since this issue is related to Domain, I have submitted a request to a support, David who is specializing in this situation to the issue.

    Thanks for your time to wait for us. We will keep you updated.  "

    I am not sure, why she assumed it is related to 'Domain' and what domain... David, "who is specializing in this situation to the issue" never contacted me.

    Anyway, I am anxious to try next suggestion, since this computer is marked down for a month now.

     

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-FQVQ4-3FWBT-3CYMQ
    Windows Product Key Hash: 56BFBc5tUWOrIctrkq+uI9uaETA=
    Windows Product ID: 55274-640-0730614-23318
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {AE5F40A9-41D3-412A-841C-DA73D25B2D9F}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Vista BRT Data-->
    Grace Flag: N/A
    Commit: N/A
    Reboot Flag: N/A
    ThreatID(s): N/A
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.17.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-531-645_B4D0AA8B-531-645_B4D0AA8B-531-645_77F760FE-152-80070002_7E90FEE8-175-80070002_7E90FEE8-198-80004005_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{AE5F40A9-41D3-412A-841C-DA73D25B2D9F}</UGUID><Version>1.7.0062.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-3CYMQ</PKey><PID>55274-640-0730614-23318</PID><PIDType>1</PIDType><SID>S-1-5-21-841837779-1215190373-1205697102</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>OptiPlex GX280               </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A04</Version><SMBIOSVersion major="2" minor="3"/><Date>20050209000000.000000+000</Date></BIOS><HWID>6F503B870184406D</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>8C1FEA02E737D86</Val><Hash>zulnPNAdbLjyI7KkeXyako1rgE4=</Hash><Pid>89388-707-1334154-65104</Pid><PidType>14</PidType></Product><Product GUID="{90120000-003B-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Project Professional 2007</Name><Ver>12</Ver><Val>28A0BD623A11586</Val><Hash>eJrqjdONDKzosvPfQDQjjT6SBY4=</Hash><Pid>89403-707-1657772-63573</Pid><PidType>14</PidType></Product><Product GUID="{91120000-0051-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>ABD738D96624ECC</Val><Hash>cKK/lDfvbMgxjgh/cl9KLz3kuj8=</Hash><Pid>84890-870-0603255-63707</Pid><PidType>8</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

     

    Tuesday, October 23, 2007 6:41 PM

Answers

All replies