none
Windows 10 activation issues RRS feed

  • Question

  • Hello Team,

    I have a Windows 7.1 started edition, I have reserved my Windows 10. I have also downloaded ISO for Windows 10, however everytime I do a upgrade fresh install I get a error: 0xC004C003.

    I have executed the "MGADiag.exe" and found the prodcut to be genuine. I am trying to understand, what is the issue here. Below are the details for your perusal:

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

     

    Validation Code: 0

    Cached Online Validation Code: N/A, hr = 0xc004f012

    Windows Product Key: *****-*****-JPF6C-VVB79-KFFMF

    Windows Product Key Hash: Nb87IbpQ8CmcCdpwgR9Bn4frlCY=

    Windows Product ID: 00342-OEM-8663714-42433

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 6.1.7601.2.00010300.1.0.011

    ID: {438EB5CE-7556-41BC-9B00-F4F2AF85FEA9}(1)

    Is Admin: Yes

    TestCab: 0x0

    LegitcheckControl ActiveX: N/A, hr = 0x80070002

    Signed By: N/A, hr = 0x80070002

    Product Name: Windows 7 Starter

    Architecture: 0x00000000

    Build lab: 7601.win7sp1_gdr.150525-0603

    TTS Error:

    Validation Diagnostic:

    Resolution Status: N/A

    ---------------------------------------------------------------------------

    I have not pasted all the data due to security reasons. Please let me know if the same is required or email me the link to post the same.

    Regards,

    Avadhoot A. Kochikar

    Saturday, August 8, 2015 12:04 PM

Answers

All replies