locked
windows vista business edition upgrade activation issues RRS feed

  • Question

  • hi,

     

    I have to install Windows Vista (Business Edition upgrade Volume License) on 150 computers. I have installed and activated one computer for KMS host. After running the command (slmgr.vbs /skms kmshost) the client is able to set to the kmshost successfully.

     

    When running the command (slmgr.vbs /ato) on the client on some clients I am getting the error 0xC004F038 which is fine as 25 computers are not connected to the kmshost. On other computers I am getting 0xC004F035 error which is "volume-licensed systems require upgrading from a qualifying operating system." I am manually installing windows xp and then upgrading to windows vista on the clients.

     

    Thanks for your help in advance.

    Saturday, June 9, 2007 11:11 AM

Answers

  • hi,

    we have traced the problem to the Lenovo computers  (type 9389-AE7)  as assembled computers are getting the "error 0xC004F038" but Lenovo computers are getting the "error
    0xC004F035".

    I feel it is something to do with the bios of the Lenovo computers.
    Thursday, June 14, 2007 6:02 AM

All replies

  • Below is the diagnostic report from a client with the 0xC004F035 error

    The client was validated fine at the http://www.microsoft.com/genuine  site.

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-G996G-VWGXY-2V3X8
    Windows Product Key Hash: HqxDLhrfEW5NMsymptJIAMsL9MM=
    Windows Product ID: 89576-236-0200005-71603
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: 0eb0ad9c-b861-4bfb-9d1d-9f53bf2b172d
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: 172.19.10.6:6588
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>0eb0ad9c-b861-4bfb-9d1d-9f53bf2b172d</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><PKey>*****-*****-*****-*****-2V3X8</PKey><PID>89576-236-0200005-71603</PID><PIDType>1</PIDType><SID>S-1-5-21-220523388-776561741-725345543</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>9389AE7</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>2OKT36AUS</Version><SMBIOSVersion major="2" minor="4"/><Date>20070207000000.000000+000</Date></BIOS><HWID>B9010C00018400E6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>India Standard Time(GMT+05:30)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TC-2O   </OEMTableID></OEM></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Saturday, June 9, 2007 11:27 AM
  • Hello,

     

    I'm waiting to hear back from my team on this one. 

     

    Thanks!

    Tuesday, June 12, 2007 11:26 PM
  • hi,

    we have traced the problem to the Lenovo computers  (type 9389-AE7)  as assembled computers are getting the "error 0xC004F038" but Lenovo computers are getting the "error
    0xC004F035".

    I feel it is something to do with the bios of the Lenovo computers.
    Thursday, June 14, 2007 6:02 AM
  • Thanks for reporting back!
    Thursday, June 14, 2007 9:48 PM
  • hi,

    The issue has been resolved by upgrading the flash bios on the lenovo computers.
    Wednesday, June 27, 2007 3:48 AM