locked
Error Activating Vista x64 - 0xC004E002 RRS feed

  • Question

  • Since I was running out of disk space, I used Acronis Migrate Easy to move my system drive from a single 250GB drive to a 1TB RAID array.

    After the move, the system booted fine but then after a few minutes popped up a message in the bottom-right corner that I need to activate windows Vista.

    Opening that message says that due to hardware changes, I need to re-activate Vista within 3 days.

    I saw this message before when I changed out a failed motherboard for a new one, and at that time I just did online activation, so I did the same again, but this time it says that it couldn't activate online due to error 0xC003E002. Clicking on More Information says that the "Software Licensing Service reported that the license store contains inconsistent data".

    Assuming the license store has become corrupted somehow, how do I rebuild the file so that it contains consistent data?
    Monday, February 16, 2009 3:20 AM

Answers

  • I saw a post that had a similiar problem, so I did the following:

    Opened a Command Prompt as Administrator and ran "slui.exe 3". Entered the product key I have and it tried to activate online, giving me the same error response "A problem occured when Windows tried to activate. Error Code 0xC004E002."

    Then I ran "slui.exe 4" and chose Japan as my location, as I'd rather not be making long distance phone calls from my mobile.

    Fortunately, they have a "press 2 for English", which I did, and after ignoring the "enter your code" message 4 times, I connected with a real person and she had me read off the ID, then gave me the activation code.

    Entered that in the right places and all went well and it activated.

    • Marked as answer by TokyoDev Monday, February 16, 2009 12:43 PM
    Monday, February 16, 2009 12:43 PM