locked
exchange is hosted off-site RRS feed

  • Question

  • we have our exchange mail hosted off-site.  We are however running xchng 2007 and outlook 2007.  What problems will that cause  us and is this why i cannot connect using my email address?  the only way to connect is to use the sip:username@domain.loc
    Friday, June 22, 2007 8:01 PM

Answers

  • Hello,

     

    I was wondering if your Exch 2007 server is in the same Windows AD domain as your OCS 2007 / OC 2007 server. If so then your Exch / OCS config should be okay. I take it that your email address is an AD email address? When you configured your users for OCS did you use the "Enable for Communications Server..." wizard and choose to use the email address as the OCS 2007 sign in. If not then use the OCS 2007 mmc to access the Pool \ Users container and delete yoiur usert account. Now use dsa.msc from thenOCS 2007 sever and locate the Users container and then right click on your user account and choose Enable for Communications Server..." wizard. Set the account to use the email address option fopr the sign in. When completed test the sign in. Check the sign in name id OC 2007 options and remove any sip: qualifier from in front ot it. sign out and sign back into OC 2007.

     

    Is the domain name that your email name uses different then your SIP domain name. Is yiour email name the same as your domain sign in name.

     

    Thanks

    Friday, June 22, 2007 11:08 PM

All replies

  • Hello,

     

    I was wondering if your Exch 2007 server is in the same Windows AD domain as your OCS 2007 / OC 2007 server. If so then your Exch / OCS config should be okay. I take it that your email address is an AD email address? When you configured your users for OCS did you use the "Enable for Communications Server..." wizard and choose to use the email address as the OCS 2007 sign in. If not then use the OCS 2007 mmc to access the Pool \ Users container and delete yoiur usert account. Now use dsa.msc from thenOCS 2007 sever and locate the Users container and then right click on your user account and choose Enable for Communications Server..." wizard. Set the account to use the email address option fopr the sign in. When completed test the sign in. Check the sign in name id OC 2007 options and remove any sip: qualifier from in front ot it. sign out and sign back into OC 2007.

     

    Is the domain name that your email name uses different then your SIP domain name. Is yiour email name the same as your domain sign in name.

     

    Thanks

    Friday, June 22, 2007 11:08 PM
  • Can you let us know the status of your issue? Would you be able to provide the information Mike has requested?
    Friday, July 6, 2007 10:20 PM