locked
CRM import org issues RRS feed

  • Question

  • I am migrating my 11 users of CRM online to 5 users in CRM workgroup server and keep getting this error:

    17:30:26|  Error| Import Organization (Name=oakwood, Id=95209a47-843a-de11-bfce-00115bdb5bcc) failed with Exception:
    Microsoft.Crm.CrmException: You have reached the maximum number of user quota

    I started fresh with a clean install of server 2003 with SP2 and SQL 2005 with CRM 4 workgroup server.  After the CRM install I have 1 licenced user.

    I restored the database to oakwood_MSCRM and it goes no problem from 81MB to 3815MB, so I know the data is there.  It finishes and I go from 1 licenced user to ZERO licensed users for that database.  I am not sure why, but then I try to import organization and I only map 3 of the 11 users, one admin and 2 sales, for a total of 3 users of the 5 allowed.  It starts the import but does not complete and give that error.

    Any reason why?  And advice would be appreciated.

     

    Thursday, May 7, 2009 12:36 PM

Answers

  • Unfortunately, the Import process requires that each user in the system be "licensed".  Since you had 11 users in the original system, it wants to map all 11 users.  You may have to temporarily import this into a system using a trial licenes, then deactivate the other users.
    Matt, MVP - Dynamics CRM
    Thursday, May 28, 2009 5:50 PM

All replies

  • Unfortunately, the Import process requires that each user in the system be "licensed".  Since you had 11 users in the original system, it wants to map all 11 users.  You may have to temporarily import this into a system using a trial licenes, then deactivate the other users.
    Matt, MVP - Dynamics CRM
    Thursday, May 28, 2009 5:50 PM
  • We are having the same problem.

    We have a CRM 2011 on premise and are importing the CRM 4.0 SQL backup.  The original CRM 4.0 had 18 users licenses and CRM 2011 is licensed for 15 users.  We have disabled a number of users in CRM 4.0 and backed up the database again, but still get the error.

     

    Any suggestions?

    Thanks,
    Valerie Lingen


    Valerie Lingen
    Monday, June 6, 2011 8:13 PM