locked
Still have reduced functions after being confirmed as genuine RRS feed

  • Question

  • whenever i try to open internet explorer i get an error saying "The applicatoin failed to initialize properly (0xc0000142). Click OK to terminate the application."
    even for windows mail i get "The procedure entry point StrTokEx could not be located in the dynamic link library MSOERT2.dll".

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-*****-*****-*****
    Windows Product Key Hash: f1xFrxeM0avmPxgVOPgRzMM/8BA=
    Windows Product ID: 89578-353-0002221-71893
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {58A15013-0039-46D4-9A5D-6EC38F0DB066}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070828-1515
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{58A15013-0039-46D4-9A5D-6EC38F0DB066}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-PVFXC</PKey><PID>89578-353-0002221-71893</PID><PIDType>5</PIDType><SID>S-1-5-21-1796032435-87491606-142693897</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dimension 4700               </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A06</Version><SMBIOSVersion major="2" minor="3"/><Date>20050110000000.000000+000</Date></BIOS><HWID>59333507018400DC</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002


    Saturday, December 1, 2007 8:07 AM

Answers

  •  

    Hi h2kn9er,

     

        The issues you are describing are not how Reduced Functionality Mode works. Your system shows as Genuine and I see no other issues with your Diagnostic Report. So my only conclusion is that you are not in Reduced Functionality Mode and that the errors you are recieving are caused by some other issue. I would suggest contacting Vista support for further assistance. You can go to http://support.microsoft.com to view your support options.

     

    Thank you,

    Darin Smith

    WGA Forum Manager 

    Tuesday, December 4, 2007 8:44 PM