locked
was getting 80070426, now getting 0xC0000022 HELP!!!

    Question

  • Hi, disaster has struck my computer. I was getting 80070426 when trying to get windows updates. my last update was jan 2011. I had bought my dell inspiron 1501 in 2007 with windows vista home basic preloaded from dell. I have never had problems with authentication of windows before trying to correct error code 80070426.
    I now get a message saying "a process has requested access to an object, but has not been granted those access rights".
    The computer will not now let me validate my licence online (even though it was validated years ago and I had no problems until trying to solve error 80070426 2 days ago!!!).
    I now have a black screen on my computer that says I have a copy of windows that is not genuine (when it is).
    I have run the wga diagnostic tool (for the second time) and the results are below. (The first diagnostic is also included and shows my copy of windows to be genuine a couple of days ago).
    I have run full scans from Norton, pareto logic privacy control, speedy pc, errorEND, and malwarebytes and they all show no problems.
    HELP!!!!!!
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc0000022
    Windows Product Key: *****-*****-4WD8X-M9WM7-CH4CG
    Windows Product Key Hash: EkdqJZ28Y9zyrh7DU/lHNjTXlQY=
    Windows Product ID: 89572-OEM-7332166-00096
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.002
    ID: {74F43FCB-D73B-4608-BC00-005EB1A55A84}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.100608-0458
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Basic Edition 2003 - 119 Cryptographics Error
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{74F43FCB-D73B-4608-BC00-005EB1A55A84}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CH4CG</PKey><PID>89572-OEM-7332166-00096</PID><PIDType>2</PIDType><SID>S-1-5-21-3341328759-2637737866-1810363118</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1501 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>2.1.0    </Version><SMBIOSVersion major="2" minor="4"/><Date>20061218000000.000000+000</Date></BIOS><HWID>49323507018400DC</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91130409-6000-11D3-8CFE-0150048383C9}"><LegitResult>119</LegitResult><Name>Microsoft Office Basic Edition 2003</Name><Ver>11</Ver><Val>14FE0C01F723F1E</Val><Hash>MEqkQ4YVckUgVqDoUZ6xwOhobms=</Hash><Pid>73102-OEM-5691142-81546</Pid><PidType>6</PidType></Product><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>2E93FCB3D64722</Val><Hash>2c7QCFxLXxPrMcouUsUCaSH5tnY=</Hash><Pid>81602-913-6000636-68746</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    CScript Error: Can't find script engine "VBScript" for script "C:\Windows\system32\slmgr.vbs".

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: OAAAAAEABQABAAEAAQABAAAAAwABAAEAJrLAZvrhNpvya9YAuJGQpiaLAMHy9OjQxACMTKxWcsE=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC PTLTD APIC  
      FACP ATI   Bowfin  
      MCFG PTLTD  MCFG  
      TCPA AMD          
      SSDT PTLTD POWERNOW
      SLIC DELL   M08    

    ORIGINAL THREAD AND RESPONSE
    Hi I keep getting windows basic error code 80070426 when trying to get updates. can you help. thanks
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-4WD8X-M9WM7-CH4CG
    Windows Product Key Hash: EkdqJZ28Y9zyrh7DU/lHNjTXlQY=
    Windows Product ID: 89572-OEM-7332166-00096
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.002
    ID: {74F43FCB-D73B-4608-BC00-005EB1A55A84}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.100608-0458
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Basic Edition 2003 - 119 Cryptographics Error
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Disabled
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Disabled
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Disabled
    Script ActiveX controls marked as safe for scripting: Disabled
    File Scan Data-->
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{74F43FCB-D73B-4608-BC00-005EB1A55A84}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CH4CG</PKey><PID>89572-OEM-7332166-00096</PID><PIDType>2</PIDType><SID>S-1-5-21-3341328759-2637737866-1810363118</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1501 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>2.1.0    </Version><SMBIOSVersion major="2" minor="4"/><Date>20061218000000.000000+000</Date></BIOS><HWID>49323507018400DC</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91130409-6000-11D3-8CFE-0150048383C9}"><LegitResult>119</LegitResult><Name>Microsoft Office Basic Edition 2003</Name><Ver>11</Ver><Val>14FE0C01F723F1E</Val><Hash>MEqkQ4YVckUgVqDoUZ6xwOhobms=</Hash><Pid>73102-OEM-5691142-81546</Pid><PidType>6</PidType></Product><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>2E93FCB3D64722</Val><Hash>2c7QCFxLXxPrMcouUsUCaSH5tnY=</Hash><Pid>81602-913-6000636-68746</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  
    Spsys.log Content: 0x80070002
    Licensing Data-->
    Software Licensing service is not running.
    Windows Activation Technologies-->
    N/A
    HWID Data-->
    HWID Hash Current: OAAAAAEABQABAAEAAQABAAAAAwABAAEAJrLAZvrhNpvya9YAuJGQpiaLAMHy9OjQxACMTKxWcsE=
    OEM Activation 1.0 Data-->
    N/A
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC PTLTD  APIC  
      FACP ATI    Bowfin  
      MCFG PTLTD   MCFG  
      TCPA AMD           
      SSDT PTLTD  POWERNOW
      SLIC DELL   M08    
    The Software Licensing Service is not running – something may have switched it off...
    First check that the Service is set to start Automatically – click on Start, in the Search box, type SERVICES.MSC, and hit the Enter key. Accept the UAC prompt, then look in the listing for the Software Licensing Service – right-click on it and select Properties. Make sure that it’s set to Automatic, and click Apply – then try and start the service using the button
    Once that’s properly set, Start the service – how long before it appears to stop again?
    Is there anything in the Event Viewer to indicate why it stopped? – is there an error message?
    Please run the following commands in an Elevated (Admin) Command Prompt Window, and post the results.
    sc qc slsvc
    sc queryex slsvc
    sc qprivs slsvc
    sc qsidtype slsvc
    sc sdshow slsvc

    copy and paste the results into your response. (click on the black/white icon top left of the window, click on Edit...>Select All, and hit the Enter key to copy the whole thing to the clipboard, you can then paste it to your response).
     
    Download, install, update and run a Full System scan with Malwarebytes Anti-Malware (www.malwarebytes.org ) – remove everything it finds.
    does it find anything significant?
    Friday, September 9, 2011 3:37 PM

Answers

All replies

  • "zchavt3" wrote in message news:95ea8b97-246c-4206-83e9-51f8f35646c1...
    Hi, disaster has struck my computer. I was getting 80070426 when trying to get windows updates. my last update was jan 2011. I had bought my dell inspiron 1501 in 2007 with windows vista home basic preloaded from dell. I have never had problems with authentication of windows before trying to correct error code 80070426.
    I now get a message saying "a process has requested access to an object, but has not been granted those access rights".
    The computer will not now let me validate my licence online (even though it was validated years ago and I had no problems until trying to solve error 80070426 2 days ago!!!).
    I now have a black screen on my computer that says I have a copy of windows that is not genuine (when it is).
    I have run the wga diagnostic tool (for the second time) and the results are below. (The first diagnostic is also included and shows my copy of windows to be genuine a couple of days ago).
    I have run full scans from Norton, pareto logic privacy control, speedy pc, errorEND, and malwarebytes and they all show no problems.
    HELP!!!!!!
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc0000022
    Windows Product Key: *****-*****-4WD8X-M9WM7-CH4CG
    Windows Product Key Hash: EkdqJZ28Y9zyrh7DU/lHNjTXlQY=
    Windows Product ID: 89572-OEM-7332166-00096
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.002
     
     
    Please post your response back in the original thread – here.... http://social.microsoft.com/Forums/en-US/genuinevista/thread/f8e1ed9c-8a22-44e0-a38d-9eb3f8a3fe6f
     
    You can UNmark it as answered if necessary – but it does help to avoid confusion and other problems

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, September 9, 2011 4:18 PM
    Moderator
  • Duplicate Thread

    Issue is being worked in http://social.microsoft.com/Forums/en-US/genuinevista/thread/f8e1ed9c-8a22-44e0-a38d-9eb3f8a3fe6f  Please confine all your posts, regarding this specific issue, to that thread.

     

    <Thread Locked>


    Darin MS
    • Marked as answer by Darin Smith MS Friday, September 9, 2011 8:11 PM
    Friday, September 9, 2011 8:11 PM