locked
Cannot sign in because your user account does not permit external access. RRS feed

  • Question

  • I am trying to setup the Office Communicator Web Access using the form-base authenication but I am getting an error:
    Cannot sign in because your user account does not permit external access to Microsoft Office Communicator Web Access server
    If I do not setup form-based authenication and just use Windows authenication then it will work.  Can anyone help?  I try to google and change directory security setting in IIS but nothing seem to work.  I am thinking there is something in IIS that it is not liking.  Any help would be appreciative.
    Thursday, October 8, 2009 8:38 PM

Answers

  • When CWA is configured in external mode OCS checks the user settings to verify that Remote Access is enabled.  If it is not then you will receive this error.  To get around this simply enable remote access on the OCS properties of the user.
    Mike Stacy | Evangelyze Communications | http://www.evangelyze.net/cs/blogs/mike
    Thursday, October 8, 2009 9:09 PM
    Moderator

All replies

  • When CWA is configured in external mode OCS checks the user settings to verify that Remote Access is enabled.  If it is not then you will receive this error.  To get around this simply enable remote access on the OCS properties of the user.
    Mike Stacy | Evangelyze Communications | http://www.evangelyze.net/cs/blogs/mike
    Thursday, October 8, 2009 9:09 PM
    Moderator
  • hi
    Any update for your issue?

    Regards!
    Thursday, October 15, 2009 6:48 AM
    Moderator