locked
Suddenly IM problem - cant send messages RRS feed

  • Question

  • Hi I have a problem with my OCS IM.

    Client login works well, with both TCP and TLS. But afterwards when I want to send an IM, I get a timeout that the instant message could not be delivered. Yesterday afternoon everything worked fine.

    The Front-End Validation wizard says the following:

    Attempting to establish SIP dialog from user1@test.ads to user2@test.ads using ocs2007test.test.ads   Maximum hops: 3
    Received a failure SIP response: User sip:user2@test.ads @ Server ocs2007test.test.ads
    Received a failure SIP response: [
    SIP/2.0 408 Request Timeout
    FROM: <sip:user1@test.ads>;tag=e115530f94b78b4f132;epid=epid01
    TO: <sip:user2@test.ads>;tag=5E5985E19CA174509C125E7A0CFEE2B2
    CSEQ: 13 INVITE
    CALL-ID: 68fc6992db7f4a179caeea251c9d9088
    VIA: SIP/2.0/TLS 130.0.203.250:3511;branch=z9hG4bK6760cbfe;ms-received-port=3511;ms-received-cid=2100
    CONTENT-LENGTH: 0
    AUTHENTICATION-INFO: NTLM rspauth="010000004C4A7003FC46A4E1E9FF8490", srand="849725CC", snum="3", opaque="BD919654", qop="auth", targetname="SVOCS2007.test.ads", realm="SIP Communications Service"
    ms-diagnostics: 5001;reason="Request Timed-out";source="SVOCS2007.test.ads";AppUri="http://www.microsoft.com/LCS/ApiModule"

    ]

    Suggested Resolution: Use the maximum hop count to determine the server that generated this error. For example, if the maximum hop value is 2, then it is likely that this error was generated by a server that is 1 (immediate target) or 2 hops away. Check whether the target user is a valid user and that the target user domain is trusted by the source user's pool. Check the connectivity between the source and target pools.
    Attempting to establish SIP dialog: Processing failed as one or more steps did not complete successfully
      Failure
    [0xC3FC200D] One or more errors were detected

    As already mentioned, yesterday afternoon and evening everything worked fine. Do you have any idea what is going wrong here?

    The problem is: no IM --> no invitations for conferences and so on.. The only thing that works is Live Meeting itself. I can open a LM Conference and join it by manually entering the conference URI.
    Tuesday, August 28, 2007 8:24 AM

All replies

  •  

    i have a similar problem.. at least with FE validation on the 2 party portion.. the only error i see is this:

     

    Attempting to establish SIP dialog: Processing failed as one or more steps did not complete successfully

     

    I also get prompted for corp. address book creds when signing in..

    Thursday, October 25, 2007 3:15 PM
  • I'm having the same issue.  It's as iff all of the sudden OCS stopped allowing IM.  I have no idea how to fix. There is little to noc info online about this.
    Friday, October 26, 2007 9:37 PM
  •  

    I'm having the same problem here. All of a sudden we stopped being able to IM each other. It's been a while since any replies to this post so has anyone found a solution?
    Tuesday, April 8, 2008 12:09 PM
  • I found the problem and got everything back online and thought I'd post the info here as well, in case someone else has the same problem. I noticed that there was an error in the OCS event log and found the solution to that from here: http://support.microsoft.com/kb/943392

     

    Wednesday, April 9, 2008 5:09 AM
  •  

    I just had this problem today.  I was getting absolutely no errors at all on OCS.  It would simply not allow any IM's.  By random chance I tried turning off the IM Filter, in Applications and that fixed it.  So something is randomly breaking the IM filter and I have to figure out what.
    Monday, May 5, 2008 1:54 PM