locked
Repairing a WHS 2011 Installation RRS feed

  • Question

  • Hello,

    My CPU fan in the server started going bad, so my machine thermally tripped when WHS was installing updates, and now I get a blue screen on boot. I went into startup repair, and it tells me that I have no recovery points.

    Booting to the WHS 2011 DVD doesn't seem to give me any other repair options.

    What are my options. I believe that he disks and the RAID array are fine. I run mymovies, so I'd like to recover that database and just get back up an running. I'd also like to keep the users and user permissions on the files.

    Thanks in advance for the advice,

    Fred

    Thursday, September 18, 2014 4:47 PM

Answers

  • Can I assume that you did not back up your server? If not, it will be a new installation on the primary HDD which will erase any data on that disk - you will need to restore that from a backup that you already have or by copying the data off the HDD before you re-install. Everything else you customized on the Server will be lost unless you have a server backup as mentioned above.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Thursday, September 18, 2014 6:28 PM

All replies

  • Can I assume that you did not back up your server? If not, it will be a new installation on the primary HDD which will erase any data on that disk - you will need to restore that from a backup that you already have or by copying the data off the HDD before you re-install. Everything else you customized on the Server will be lost unless you have a server backup as mentioned above.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Thursday, September 18, 2014 6:28 PM
  • I setup backup multiple times, and it never occurred, so no I don't have a backup. If I can't recover, I'll probably install something else and not go back to WHS.

    Thursday, September 18, 2014 6:44 PM