locked
Are you getting Mail Alerts ??? RRS feed

  • Question

  • Is anyone getting the mail alerts from the forums?? Initially i used to get a mail alert whenever anyone used to respond to thread started by me or to which i have replied... but from last few days i m not getting any alerts.. Can some one put more light on it?? I didnt forget to check the alert box...
    Sunday, March 18, 2007 8:34 AM

Answers

  • dear friend make sure that u have checked the alertme check-box for each and every reply u post, and moreover it is just possible that the last post didnot replied to your query but replied to someone else on the thread page.
    Sunday, March 18, 2007 9:34 AM
  • Hey Varun,

    I haven't got any mail alerts, even after checking the checkbox given below. Please tell me how to do that, because I want to know that who all have responded in my forums.

    Sunday, March 18, 2007 10:24 AM
  •  KANAV_AGGARWAL_502530 wrote:
    dear friend make sure that u have checked the alertme check-box for each and every reply u post, and moreover it is just possible that the last post didnot replied to your query but replied to someone else on the thread page.

    Is it like if you post reply to a specific persons's post than that person recieves a mail alert.. Well i don think so.. and even if it is so, than it is not working either.. And i have specifically said that I m checking to the mail Alert box in every post and thread.... Please just check if you are getting the mail or not....

    Sunday, March 18, 2007 11:47 AM
  •  Sanket_Shah_734609 wrote:

    Hey Varun,

    I haven't got any mail alerts, even after checking the checkbox given below. Please tell me how to do that, because I want to know that who all have responded in my forums.

    Well Sanket you can also check your delivery setting as you havent recieved any mail from the starting...

    Go to my threads link from the shortcut link line on top of the forum page where your name apears

    Go to subscription link next

    scroll down and find delivery setting....   here make the necessary changes

    In my case the settings r rite but still i m not recieving mails this days....

    Sunday, March 18, 2007 11:55 AM
  • thanks for the information varun. i've checked the settings and they are fine. but still, i'm not getting notifications. Sad
    Sunday, March 18, 2007 6:19 PM
  • It looks like some problem with Microsoft... my email A/c just got flooded with alert mails from microsoft... all the mails which i was not recieving from last 10 dayz got to me at a strock... i had this kind of problem with hotmail before also but didnt expected here... anyone else having this prob???
    Tuesday, March 20, 2007 3:33 AM
  • same problem is with me. i've deleted all of them in a single go.
    Tuesday, March 20, 2007 4:29 AM
  • Looks like it was just for one time.. they sent out the whole lot at a time and now again the same problem.. we are not receiving any mail alerts.. either they have changed the system of alert or there is some big problem with it...
    Thursday, March 22, 2007 1:52 AM
  • Again, that problem has got developed. I'm facing the problem again of not receiving notifications.
    Thursday, March 22, 2007 6:04 PM
  • yes m8, even i was not getting the emails :( i used to get it earlier, but tall of a sudden it stopped, and then after 4-5 days my inbox was flodded, and now its topped again :(
    Friday, March 23, 2007 11:38 AM
  • Hey Harshil, please tell me whether you have found any solution for that or not.
    Friday, March 23, 2007 4:07 PM
  • Great things are normal again.. also i would suggest that keep your self logged in Msn Messenger because you get and instant alert on the mesenger when someone posts new reply to your threads that you have checked for alerts.. Also a mail update of what is going in the forums.. 
    Monday, April 2, 2007 4:25 PM
  • hey friends, did anyone noticed that the forums went mad yesterday night ? Whatever we or somebody posts / replies became invisible and that could be viewed only by putting &mode=1 at the end of the webpage address / link.

    If anybody faced this problem, please mention here.
    Tuesday, April 3, 2007 4:26 AM
  • I observed that too.. even i got alerts in hotmail, but when i clicked the link it went to a dead page..
    How did you found out that adding mode=1 would solve the problem??
    Tuesday, April 3, 2007 4:07 PM
  • Hey friend, even i have observed that the forum went mad yesterday. But i too have the same question, that ho did you kow that adding &mode=1 solves the prob ???

    Tuesday, April 3, 2007 4:34 PM
  • It's simple Harshil, I've reverse engineered the page by closely observing different activities. Smile
    Thursday, April 5, 2007 4:02 PM
  • Very good Sanket.
    You are intelligent Smile
    Thursday, April 5, 2007 5:25 PM
  • yes buddy i do get ... but some times it goes to Junk mail folder ,,,be sure to check the junk mail folders
    Tuesday, April 10, 2007 8:13 PM
  • Earlier I was getting the alerts , but now even a single alert hasn't come in the past one month...
    Friday, May 18, 2007 5:10 PM
  • Man i had problems in receiving alerts earlier during the start of the contest. But now i am getting the alerts on a regular basis.
    Saturday, May 19, 2007 4:48 PM
  • Yes buddy, even i m getting the mail alerts regularly...
    Saturday, May 19, 2007 5:54 PM

All replies

  • dear friend make sure that u have checked the alertme check-box for each and every reply u post, and moreover it is just possible that the last post didnot replied to your query but replied to someone else on the thread page.
    Sunday, March 18, 2007 9:34 AM
  • Hey Varun,

    I haven't got any mail alerts, even after checking the checkbox given below. Please tell me how to do that, because I want to know that who all have responded in my forums.

    Sunday, March 18, 2007 10:24 AM
  •  KANAV_AGGARWAL_502530 wrote:
    dear friend make sure that u have checked the alertme check-box for each and every reply u post, and moreover it is just possible that the last post didnot replied to your query but replied to someone else on the thread page.

    Is it like if you post reply to a specific persons's post than that person recieves a mail alert.. Well i don think so.. and even if it is so, than it is not working either.. And i have specifically said that I m checking to the mail Alert box in every post and thread.... Please just check if you are getting the mail or not....

    Sunday, March 18, 2007 11:47 AM
  •  Sanket_Shah_734609 wrote:

    Hey Varun,

    I haven't got any mail alerts, even after checking the checkbox given below. Please tell me how to do that, because I want to know that who all have responded in my forums.

    Well Sanket you can also check your delivery setting as you havent recieved any mail from the starting...

    Go to my threads link from the shortcut link line on top of the forum page where your name apears

    Go to subscription link next

    scroll down and find delivery setting....   here make the necessary changes

    In my case the settings r rite but still i m not recieving mails this days....

    Sunday, March 18, 2007 11:55 AM
  • thanks for the information varun. i've checked the settings and they are fine. but still, i'm not getting notifications. Sad
    Sunday, March 18, 2007 6:19 PM
  • It looks like some problem with Microsoft... my email A/c just got flooded with alert mails from microsoft... all the mails which i was not recieving from last 10 dayz got to me at a strock... i had this kind of problem with hotmail before also but didnt expected here... anyone else having this prob???
    Tuesday, March 20, 2007 3:33 AM
  • same problem is with me. i've deleted all of them in a single go.
    Tuesday, March 20, 2007 4:29 AM
  • Looks like it was just for one time.. they sent out the whole lot at a time and now again the same problem.. we are not receiving any mail alerts.. either they have changed the system of alert or there is some big problem with it...
    Thursday, March 22, 2007 1:52 AM
  • Again, that problem has got developed. I'm facing the problem again of not receiving notifications.
    Thursday, March 22, 2007 6:04 PM
  • yes m8, even i was not getting the emails :( i used to get it earlier, but tall of a sudden it stopped, and then after 4-5 days my inbox was flodded, and now its topped again :(
    Friday, March 23, 2007 11:38 AM
  • Hey Harshil, please tell me whether you have found any solution for that or not.
    Friday, March 23, 2007 4:07 PM
  • Great things are normal again.. also i would suggest that keep your self logged in Msn Messenger because you get and instant alert on the mesenger when someone posts new reply to your threads that you have checked for alerts.. Also a mail update of what is going in the forums.. 
    Monday, April 2, 2007 4:25 PM
  • hey friends, did anyone noticed that the forums went mad yesterday night ? Whatever we or somebody posts / replies became invisible and that could be viewed only by putting &mode=1 at the end of the webpage address / link.

    If anybody faced this problem, please mention here.
    Tuesday, April 3, 2007 4:26 AM
  • I observed that too.. even i got alerts in hotmail, but when i clicked the link it went to a dead page..
    How did you found out that adding mode=1 would solve the problem??
    Tuesday, April 3, 2007 4:07 PM
  • Hey friend, even i have observed that the forum went mad yesterday. But i too have the same question, that ho did you kow that adding &mode=1 solves the prob ???

    Tuesday, April 3, 2007 4:34 PM
  • It's simple Harshil, I've reverse engineered the page by closely observing different activities. Smile
    Thursday, April 5, 2007 4:02 PM
  • Very good Sanket.
    You are intelligent Smile
    Thursday, April 5, 2007 5:25 PM
  • yes buddy i do get ... but some times it goes to Junk mail folder ,,,be sure to check the junk mail folders
    Tuesday, April 10, 2007 8:13 PM
  • Earlier I was getting the alerts , but now even a single alert hasn't come in the past one month...
    Friday, May 18, 2007 5:10 PM
  • Man i had problems in receiving alerts earlier during the start of the contest. But now i am getting the alerts on a regular basis.
    Saturday, May 19, 2007 4:48 PM
  • Yes buddy, even i m getting the mail alerts regularly...
    Saturday, May 19, 2007 5:54 PM