locked
Unable to stop sync to Live Desktop RRS feed

  • Question

  • Live Mesh is currently uploading the contents of Music to my Live Desktop. Seeing this I went into the sync settings for Music and set sync with Live Desktop to never and clicked OK. Going back into the settings I found it had reverted to syncing and did so when I tried to change the setting again.

    I signed in online and disabled syncing from within the live desktop, but syncing switched itself back on.
    Wednesday, October 28, 2009 11:16 PM

Answers

  • I would sign out of Live Mesh on the PC and exit the Live Mesh client. Then I'd go to the Live Desktop and change it to never sync the folder or even remove the folder from the Mesh. Then sign back into Live Mesh using the client on the PC and the sync should not start again.
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Thursday, October 29, 2009 2:21 PM
    Moderator

All replies

  • If you reboot your computer does sync stop?
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Thursday, October 29, 2009 3:11 AM
    Moderator
  • I would sign out of Live Mesh on the PC and exit the Live Mesh client. Then I'd go to the Live Desktop and change it to never sync the folder or even remove the folder from the Mesh. Then sign back into Live Mesh using the client on the PC and the sync should not start again.
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Thursday, October 29, 2009 2:21 PM
    Moderator
  • Unfortunately I can't seem to disable sync even on the Live Desktop. I signed out of Live Mesh on my PC and signed in to the Live Desktop, but each time I make the change when I go back into sync settings for the folder, the settings have reverted to syncing with Live Desktop. Disabling sync with the two PCs listed works fine.

    The icon on the Live Desktop is the pale "I'm not syncing with this machine" icon.
    EDIT: Even though the Live Desktop is saying it's set to sync music, signing back in on my PC shows it is no longer set to sync. On the Live Desktop I had to open the music folder, this caused it to switch from "I don't sync" to "I do sync" icon and when I tried to disable syncing it now displayed the correct message along the lines of "Disabling this will prevent files syncing to your Live Desktop. Are you sure?" I'm guessing this made the difference.
    Thursday, October 29, 2009 8:18 PM
  • I'm afraid I never tried, I was being stubborn and trying not to :)
    Thursday, October 29, 2009 8:21 PM