locked
Another XBOX 360 Media Sharing Problem.......HELP! RRS feed

  • Question

  • Im completey stuck. Having bought an Xbox 360 and connecting it to the WHS without any problems, one week later I can no longer stream media and have no idea whats gone wrong!! Nothings been modified and everythings just slowed to a halt.

    Spent the last two days trying to figure out whats broekn and Ive given up and hoping someone can help!!.


    Basically, I can view all my videos, photos and music on the xbox, the problems are as follows.......

    I can view photos on the xbox (although loading seems to be much slower than a week ago)

    I can view a list of music, I can stream - but when I play anything the the sound drops out every 5-6 seconds

    I can view all videos (correct format and worked a week ago) but can now no longer play anything, loading screen appears and then just hangs - has caused the xbox to hang a few times also.



    Setup: xbox 360, Netgear DGN2000 router, WHS (new install), sharing turned on WHS for appropriate folders, rebooted routre numerous times.

    Can anyone help me diagnose the problem, is it router, server, xbox? Really stuck after 20 hours non-stop trying to figure it out!

    Thanks

    Ben

    Sunday, March 15, 2009 9:11 PM

All replies

  • beej199 said:

    Im completey stuck. Having bought an Xbox 360 and connecting it to the WHS without any problems, one week later I can no longer stream media and have no idea whats gone wrong!! Nothings been modified and everythings just slowed to a halt.

    Spent the last two days trying to figure out whats broekn and Ive given up and hoping someone can help!!.


    Basically, I can view all my videos, photos and music on the xbox, the problems are as follows.......

    I can view photos on the xbox (although loading seems to be much slower than a week ago)

    I can view a list of music, I can stream - but when I play anything the the sound drops out every 5-6 seconds

    I can view all videos (correct format and worked a week ago) but can now no longer play anything, loading screen appears and then just hangs - has caused the xbox to hang a few times also.



    Setup: xbox 360, Netgear DGN2000 router, WHS (new install), sharing turned on WHS for appropriate folders, rebooted routre numerous times.

    Can anyone help me diagnose the problem, is it router, server, xbox? Really stuck after 20 hours non-stop trying to figure it out!

    Thanks

    Ben



    It sounds like network issues to me (either your NIC is failing in one of your devices, or your connection isn't strong enough).  Are you using a wireless network connection on your XBox?  Have you tried replacing the NIC on your server?  Have you done a factory reset on your router?
    Sunday, March 15, 2009 11:31 PM
    Moderator