locked
No tab for Computers on Remote Access RRS feed

  • Question

  • When I log into my server remotely, I do not see the tab for Computers.  I  only see shared folders.  What am I doing wrong??

    Wednesday, March 25, 2009 1:03 AM

Answers

  • So I just solved this...just found that under the user account properties there is an option to allow access to just shared folders or shared folders and computers...I had only folder access granted.  Changed it and now working fine.  Thanks for the help here!
    • Marked as answer by LMG7823 Wednesday, March 25, 2009 3:01 AM
    • Unmarked as answer by LMG7823 Wednesday, March 25, 2009 3:02 AM
    • Marked as answer by LMG7823 Wednesday, March 25, 2009 3:02 AM
    Wednesday, March 25, 2009 3:01 AM

All replies

  • LMG7823 said:

    When I log into my server remotely, I do not see the tab for Computers.  I  only see shared folders.  What am I doing wrong??



    You need to use Internet Explorer (or the IE add-in for Firefox).
    Wednesday, March 25, 2009 1:14 AM
    Moderator
  • I am using IE.
    Wednesday, March 25, 2009 1:49 AM
  • Tell us about the computer you're using to access your server.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, March 25, 2009 2:08 AM
    Moderator
  • I have tried several....some running xp others vista.  all remote from my home.  using IE7 in each case.
    Wednesday, March 25, 2009 2:42 AM
  • So I just solved this...just found that under the user account properties there is an option to allow access to just shared folders or shared folders and computers...I had only folder access granted.  Changed it and now working fine.  Thanks for the help here!
    • Marked as answer by LMG7823 Wednesday, March 25, 2009 3:01 AM
    • Unmarked as answer by LMG7823 Wednesday, March 25, 2009 3:02 AM
    • Marked as answer by LMG7823 Wednesday, March 25, 2009 3:02 AM
    Wednesday, March 25, 2009 3:01 AM
  • Does your account have privs for the Computers tab in remote access?

    Open the Connector:
    User Accounts > select your account > properties.  In the General tab, there's a drop-down menu (below the 'enable remote access for this user' checkbox.)  You can change your access privs to 'computers & shared folders', 'computers only', or 'shared folders only.'
    Change as necessary > OK.

    HTH,
    Chris


    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Wednesday, March 25, 2009 3:03 AM
  • ____! I took a little too long to type that, apparently (had to fire up the Connector to write the full walk-thru. :)   )

    Glad you figure it out, though.

    -Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Wednesday, March 25, 2009 3:08 AM