locked
WHS Connector displays Wrong Password RRS feed

  • Question

  • Ok. I've read the forums about this very issue, however, none of them worked for me. All of the client machines, but one, are Windows 7 Home Premium and Windows Vista Home Premium x64 and x86. The only one that worked was my desktop that has Windows 7 Ultimate x64.

    1. I have changed the WHS password three times

    2. The dates and times are correct on my WHS and all client machines.

    3. Windows 7 and Vista Home Premium does not have the secpol.msc

    4. I turned off the firewall on the WHS and all client machines

    Anything else I can try?


    Wednesday, July 27, 2011 2:02 AM

All replies

  • Ok. Guess I'll go elsewhere...
    Thursday, July 28, 2011 1:54 AM
  • I have the same issue.  All I've done since first installation was run WSUS updates to completely updates.  Changed home server password 3 times with same result.  Date and time is accurate.  Disables all iterations of windows firewall.

    Any recommendations?

    Thursday, July 28, 2011 3:36 AM
  • I gave up and performed a full re-install of WHS 2011.  Before I tried ANYTHING (including WSUS updates), I linked the computers successfully.  Let's hope it stays that way...

     

    Not sure why setting up WHS is always such a PITA but it seems to be a running theme.

    Thursday, July 28, 2011 4:40 PM
  • I figured it out. It's the LAN Manager authentication. Because Windows Vista and 7 Home Premium doesn't have secpol, it can't be set to "send NTLM response only".

    I reinstalled my laptop with Windows 7 Ultimate and lo and behold, the Connector worked.
    Thursday, July 28, 2011 11:17 PM
  • Well, this home server was a waste of money. If an experienced PC user has to go through all of this garbage only to find out that their Vista or Windows 7 home premium won't install the connector, then what does that say about the average user?

    I think I'll file WHS under junkware and go with Amahi

    Friday, July 29, 2011 2:02 AM