locked
VS2010 Not refreshing correctly RRS feed

  • Question

  • I am using VS2010 Professional on a twin monitor Windows XP SP3 system. I have appended the CopyInfo at the end: 

    When I move VS2010 from one monitor to another, I loose a lot of the text. When I display the solution and display the in-context menu, all the text is lost from the menu. Are they any patches for VS2010? (I recollect one for VS2010 beta 2)

     

    ==================== Copy Info =====================

    Microsoft Visual Studio 2010 Version 10.0.30319.1 RTMRel

     

    Installed Version: Professional

     

    Microsoft Office Developer Tools   01018-532-2002181-70461

    Microsoft Visual Basic 2010   01018-532-2002181-70461

    Microsoft Visual C# 2010   01018-532-2002181-70461

    Microsoft Visual C++ 2010   01018-532-2002181-70461

    Microsoft Visual F# 2010   01018-532-2002181-70461

    Microsoft Visual Studio 2010 Team Explorer   01018-532-2002181-70461

    Microsoft Visual Web Developer 2010   01018-532-2002181-70461

    AnkhSVN - Subversion Support for Visual Studio   2.1.8420.8

     * Ankh.Package 2.1.8420.8

     * Subversion 1.6.11 via SharpSvn 1.6011.1539.9366

    SharpSvn is linked to: Apr 1.3.12, Apr-util 1.3.9, Neon 0.29.3, OpenSSL 1.0.0 29 Mar 2010, serf 0.3.1, SQLite 3.6.23, Subversion 1.6.11-SharpSvn-tag-1.6.11@936627, ZLib 1.2.4

    SharpSvn is dynamically linked to: Cyrus Sasl 2.1.23

    SharpSvn is optionally linked to: Berkeley DB 4.4.20, SharpPlink 1.6011.1539.9366

     

    Crystal Reports Templates for Microsoft Visual Studio 2010

    GhostDoc   2.5.9166.0 - Visual Studio add-in for automatically creating XML documentation comments.

     

    JetBrains ReSharper 5.1   Full Edition build 5.1.1727.12 on 2010-07-07T20:40:20

    Microsoft StyleCop   4.3  Provides source code style and consistency tools.

     

    Microsoft Visual Studio 2010 SharePoint Developer Tools   10.0.30319

    • Moved by Nancy Shao Tuesday, August 10, 2010 9:30 AM To get better support (From:Visual Studio Editor)
    Wednesday, August 4, 2010 2:57 PM

Answers

  • @Tatwort:  Although this isn't exactly a VS Editor issue, we can certainly help address it in that forum.  I don't have moderator permissions in the "Where is the Forum for..." forum, so I unfortunately can't move it back, but I've asked someone from the VS Shell team to take a look and respond to your post.

    Thanks, with apologies for the unnecessary forum move,

    Brittany Behrens | Program Manager | Visual Studio Platform - Editor | The Visual Studio Blog | @VSEditor on Twitter

    Tuesday, August 24, 2010 9:56 PM
  •  

    Can you try disabling hardware acceleration to see if that fixes the issue?

     

    1. Click on Tools->Options
    1. Under Environment->General uncheck "Automatically adjust visual appearance based on client performance"
    1. Uncheck both the checkboxes below that one to disable rich visuals and hardware acceleration.

     

    Thanks,

    Weston Hutchins

    Program Manager - VS Platform

    http://blogs.msdn.com/b/visualstudio


    Weston Hutchins | Program Manager | Visual Studio Platform | The Visual Studio Blog
    Wednesday, August 25, 2010 12:42 AM
  • Hello, Tatwort

    Really sorry to hear that, but this forum is visual studio editor specific. For this odd issue, you could submit here.

    http://connect.microsoft.com/

    The engineer from Microsoft will take this seriously.

    Thanks

    Chao


    Please unmark it if it does not help, and mark it if it helps.
    Friday, August 6, 2010 3:51 AM

All replies

  • If I close down VS2010 and reopen it - it is fixed until I move or resize the editor window
    Wednesday, August 4, 2010 3:00 PM
  • Hello, Tatwort

    Really sorry to hear that, but this forum is visual studio editor specific. For this odd issue, you could submit here.

    http://connect.microsoft.com/

    The engineer from Microsoft will take this seriously.

    Thanks

    Chao


    Please unmark it if it does not help, and mark it if it helps.
    Friday, August 6, 2010 3:51 AM
  • @Tatwort:  Although this isn't exactly a VS Editor issue, we can certainly help address it in that forum.  I don't have moderator permissions in the "Where is the Forum for..." forum, so I unfortunately can't move it back, but I've asked someone from the VS Shell team to take a look and respond to your post.

    Thanks, with apologies for the unnecessary forum move,

    Brittany Behrens | Program Manager | Visual Studio Platform - Editor | The Visual Studio Blog | @VSEditor on Twitter

    Tuesday, August 24, 2010 9:56 PM
  •  

    Can you try disabling hardware acceleration to see if that fixes the issue?

     

    1. Click on Tools->Options
    1. Under Environment->General uncheck "Automatically adjust visual appearance based on client performance"
    1. Uncheck both the checkboxes below that one to disable rich visuals and hardware acceleration.

     

    Thanks,

    Weston Hutchins

    Program Manager - VS Platform

    http://blogs.msdn.com/b/visualstudio


    Weston Hutchins | Program Manager | Visual Studio Platform | The Visual Studio Blog
    Wednesday, August 25, 2010 12:42 AM