none
remote access problem RRS feed

  • Question

  • I'll try to make this short - I've been using whs and remote access for 3 years, wife was at work and on a remote access connection when the connection failed. I was at home and tested remote access and connection failed, error message was it could not show error message remotely, so no error message. event viewer did not show an error anywhere for today. Remote access configuration on the whs console said everything was fine, refreshed a couple of times and all was fine. Still couldn't connect. Read the Faq on this forum and nothing produced a problem until I got to try http://servername on the internal network, that tested fine and brought up the website which had the logon screen, so I logged on and it all worked, except I was on https://servername/logon and not https://xxxx.homeserver.com/logon and my browser told me I had a certificate error for an address mismatch, but I could log on and access computers fine. So I tried https://xxxx.homeserver.com/logon and now everything is working fine.

    My question is: what happened and how can I prevent that from happening when I am remote and connect use any internal network addresses to "fix" it???

    going on vacation in a week and would not want to have a serious problem then.

    Any help or ideas??

    thanks,

    Steve

     

    Thursday, January 19, 2012 11:28 PM

All replies

  • Hi Steve,

    sometimes the homeserver.com domain relevant live services may develop issues (either the server does not register the updated IP address or the service usually taking that registration is down).

    This happens randomly from time to time.

    If connectivity is important and your router supports this, register a free dynamic DNS web address (i.e. on dyndns.org) and configure your router to register its IP address to that DNS name.

    So you can still connect (although with certificate error) to your home server using that name.

    Best greetings from Germany
    Olaf

    Monday, January 23, 2012 11:04 AM
    Moderator