locked
Can't Boot - Safe Mode Not Working RRS feed

  • Question

  • I have an activated copy of Vista Home Premium.  It's worked flawlessly for five months.  Suddenly it stopped working today.

    Here is my problem:
     - I cannot boot up, it takes me to the all-black "safe mode" screen.
     - I tried booting using safe mode and all the other options, none of them work and it just tries to restart again, ultimately I end up back at the all-black screen
     - I hit the "Esc" key and went into the boot menu, I changed the "boot first device" in my HDD Group, changed it from my primary HDD to the option beneath (RAID-0) and got into Vista

    I don't have System Restore turned on and no restore point exists.  What can I do?
    Monday, November 12, 2007 5:00 PM

Answers

  • Hello  Buccaneer1973,

     

      When you boot into Vista (in normal mode) does any Window pop up with an error or options?

     

      In Safe Mode, can you ownload and run the Genuine Diagnostics tool at this link

    http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread?

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Wednesday, November 14, 2007 9:47 PM