S&T 2011 No Longer Works RRS feed

  • Question

  • Hi: I am coming from S&T 2009. I installed S&T 2011 Trial Version when it became available on my Windows 7 64 bit. Today I installed Windows 7 SP1 and now S&T 2011 won't open most of the time. It freezes on the start screen.  I tried uninstalling and reinstalling it twice. It will work properly if I close all programs. I tried to isolate which program is conflict ing with it and I think there are problems with is at least 2 different programs. If I close those programs it works. S&T was working fine before the SP1 update with these programs loaded. Is anyone else experiencing this problem. Thanks, Kent

    Wednesday, February 23, 2011 3:51 AM

All replies

  • Which programs are they?

    (I don't think I'll be able help, but the programs should provide clues to people who can)



    Richard Marsden http://www.geowebguru.com http://www.mapping-tools.com
    Wednesday, February 23, 2011 1:50 PM
  • Yes thanks.  One is Dragon NaturallySpeaking 11.0 (speech recognition).  The other is Admuncher (removes ads).  Thanks for any help.  It is a real puzzle for me. 
    Wednesday, February 23, 2011 2:55 PM
  • Today I tried more experimentation and after closing Dragon and Admuncher, S&T 2011 still would not open.  I had to also close my Logitech mouse software before it would open.  So something very strange is going on since my update to SP1.
    Thursday, February 24, 2011 4:31 AM
  • Does sound odd. I haven't used different speech drivers, but Dragon might be interfering with the drivers, there?  AdMuncher doesn't make sense (I assume it is an add-in for Internet Explorer or Firefox?), but I'm not sure if I trust some of those advertising gismos :-)

    Logitech suggests a mouse driver problem?  But it doesn't make sense that it would only affect Streets & Trips.




    Richard Marsden http://www.geowebguru.com http://www.mapping-tools.com
    Thursday, February 24, 2011 2:30 PM
  • Thanks Richard.  I continue to experiment and it is never consistent so I am not sure now that it is these programs interfering.  Today S&T would not start even with every program shut down.  I also have S&T installed on my laptop with most of the same programs installed except for Dragon and S&T does work.  It is W7 SP1 32 bit instead of 64 bit.
    Thursday, February 24, 2011 3:20 PM
  • Not sure, but I'd try to run S&T as and admin as an experiment. See if it helps.
    Laptop GPS World
    Thursday, February 24, 2011 6:55 PM
  • Thanks for the idea Marvin.  I had tried running as admin with no success.  Tried it again and still no success. 
    Thursday, February 24, 2011 8:17 PM
  • I think I will wait a bit before I install SP1.

    Laptop GPS World
    Friday, February 25, 2011 9:58 AM