locked
Toshiba Laptop Freeze RRS feed

  • Question

  • I have a Toshiba Satellite laptop model A135-s4467 which is currently running Windows 7 which I upgraded from Vista.
    The laptop freezes when trying to backup to WHS. WHS is running power pack 2 and connector version 6.0.2030.2.
    Lockup occurs both on automatic backup and manual, requiring a hard power reset.
    It does it both on Vista and Windows 7. I have the latest Bios from Toshiba.
    None of my desktop PC's or my daughters HP laptop have had a problem.
    Typically after rebooting from a backup freeze I can immediately do a successful manual backup.
    I hope someone has an answer. Thanks Jon

    Monday, November 23, 2009 7:24 PM

All replies

  • This could be a driver problem. Try to upgrade the network drivers for client and server, as well as the firmware of the router, if the machines are directly connected to it.
    Also try changing the network cable.
    Is there a security suite on the client, that intercepts?
    Can you find error messages in the event log?
    If you watch the processes tab in task manager, while performing the automated backup, is there a process consuming more and more ressources (CPU or memory), not leaving anything for other processes?

    Best greetings from Germany
    Olaf
    Monday, November 23, 2009 7:32 PM
    Moderator
  • Both server and laptop are 100% up to date on drivers. Router shouldn't be a issue as my desktops go through it as well. I will try a new cable.
    Nothing showing up in event viewer. The only message I've ever gotten was from the server stating the client quit responding.
    I was watching task manager once when it froze and CPU utilization was under 30% and commit was only around 650megs with 2gig available. I've driven much harder with super pi and never had a problem. Strange that it didn't change after doing a "clean" install of windows 7. I was hoping that it was Toshiba software.
    Thanks for the reply! Jon
    Tuesday, November 24, 2009 4:24 AM
  • I tried a new cable but the system froze at 10% complete. 23% CPU and 705Meg commit.
    Tuesday, November 24, 2009 4:04 PM
  • Hi Jon,
    a frozen system usually points to hardware or driver issues, to something which sits deep in critical places (especially since it happens on both OS). This makes it also more possible, that the problem is directly on the client side, because there is nearly no point to see it completely freeze due to an external network problem. (Crashing WHS components I could agree with, even if this would not be nice as well. If the freeze not always happens around the same completion level, it is also nothing of the more obvious things, like a disk failure or VSS issues.)
    How hot does the system get? A backup creates a steady work of the disk, so that some overheating could not be excluded, which makes the disk or the system stop (or only the video driver - in this case you should eventually still be able to ping that machine (assuming appropriate Firewall settings) at least a while longer.
    The description, that backup runs just after cold boot, could support the overheating theory, the possibility, that a process hogs too much ressources without releasing them (especially if you hibernate the laptop instead of shutting it down) or be based on another hardware failure (faulty memory?).

    Best greetings from Germany
    Olaf

    Tuesday, November 24, 2009 7:02 PM
    Moderator
  • Olaf, thank you for the feedback.
    I did try a few things yesterday but again the backup failed this morning.
    I ran four copies of SuperPi for 2 1/2 hours without a problem. 100% CPU and 85% physical memory used. That should rule out a temperature and memory. I also tried installing "lights out client" as it was a factor that I found through a Google search. 
    I started a ping from another machine to check for a video driver issue, but the ping stopped at the same point as the screen locked. 9% into the backup 705 megs commit and CPU not over 20% on either core, other than one or two spikes around 70%.
    All drivers that I'm running came straight from the Win7 install with the exception of one. "Texas Instruments PCIXX12
    Integrated FlashMedia Controller". Microsoft sent me to TI's website for the driver when I ran the Win7 advisor prior to install. It may be the same driver that I was running on Vista with updated certs.
    Thanks again!
    Jon

    Wednesday, November 25, 2009 5:13 PM
  • How long is the DHCP IP address leasing time for the client PCs? (ipconfig /all should show this).
    If it is very short, you could attempt to increase that time in the router (maybe the network driver reacts strange, if the leasing runs out, while the backup runs). I am at the level pf pure speculation now btw.
    Best greetings from Germany
    Olaf

    Wednesday, November 25, 2009 7:43 PM
    Moderator
  • I am doing this from memory so if there is an issue running this please let me know. I have had workstations that would not backup and the issue was with the hard drive. I ran chkdsk /r this repaired my issues.
    From the desktop click the windows 7 orb
    Type cmd in the search
    Right click command and left click run as administrator
    Then type chkdsk /r
    Then it will ask if you want to schedule it for the next reboot.
    Reboot and let run
    Then try a back up.

    Josh


    Josh Van Den Wildenberg, MCP IT Continuity LLP
    Wednesday, November 25, 2009 8:54 PM