locked
Word 2010 Full Document Translator RRS feed

  • Question

  • Trying to translate from French to English using web translator. Click okay to send over the web. Then get this:

    Info icon

    The webpage cannot be found

    <id id="http404">HTTP 404</id>
                                        

    Most likely causes:

    • There might be a typing error in the address.
    • If you clicked on a link, it may be out of date.
                                        

    What you can try:

                                        

    <id id="retypeAddress">Retype the address.</id>

                                        

    Go back to the previous page.<noscript id="goBack">Go back to the previous page.</noscript>

                                        

    <id id="mainSite1">Go to </id><noscript id="mainSite2">the main site</noscript><id id="mainSite3">and look for the information you want.</id>

                                        

    More information

    Thursday, August 2, 2012 1:15 PM

All replies

  • Hi mbc, Just to clarify your process, you clicked the green arrow button for the whole document as shown below, and then clicked [Send] when the message showed up, right?

    I just tested the whole document translation feature using Office 2010 on my machine, and it did work.

    What is the size of the document?  If it’s a large document, split the document into smaller ones and then do the whole document translation.  Let me know how it goes.  Thanks.  Takako (Microsoft Translator team)

    Thursday, August 2, 2012 3:05 PM
  • I have similar issue. When I click on translate the whole document it gets a HTTP 404 error, not able to connect to http://www.microsofttranslator.com/officetrans/httpquery.aspx?lcidFrom=2052&lcidTo=1033&lcidUI=1033

    Saturday, August 18, 2012 10:45 PM
  • Hi - I had the same problem and someone on another forum came up with a suggestion, which I tried and it WORKED! The translator can only do a certain document size (forgot how many bytes... 2000 something). So, this is what was proposed:

    Copy all the text into a new document, ensuring that you don't put tables or graphics with it - keep your formatting. 

    If the doc is very long, do it in 20-page chunks to stay under the bytes size. (What Takako also said in the previous msge)

    Now go to Review, translator... the doc is then sent to a website (the one that gave the 404 error all the time) 

    It will now translate your doc because it is the right SIZE.

    Now you copy the translation (you will see that it kept your formatting) and paste it into a fresh doc - KEEP THE FORMATTING. don't do a ctrl V for this. rather do a right click and then click on paste as KEEP SOURCE FORMATTING.

    Hope this helps! It worked for me,

    Bye

    Minnie (Computer idiot)

    Wednesday, December 12, 2012 11:18 AM
  • Thanks Minniehil for the follow up.  Yes, the translate feature of Office has the size limit.

    So one way to deal with this limit is to split the large document into smaller ones and translate them separately and the concatenate them later.  (Follow Minnie's advice above for the formatting.)

    Another way is to save the docx in html.  Then open that html by IE (Internet Explorer) and translate the page via Bing Bar.  Bing Bar can be downloaded from here. If you’re in the US market, you need to select the Translator button from the Bing Bar setting (three dots at the right corner).  Hope that this is helpful.  Takako (Microsoft Translator team)

    • Proposed as answer by Takako Aikawa Wednesday, December 12, 2012 3:38 PM
    Wednesday, December 12, 2012 2:47 PM