locked
Log in problems with Vista and Win7 Business that I don't have with XP Pro RRS feed

  • Question

  • Hi there, I've been a fan and user of WHS for some time now, and the problem I can't seem to figure out is, when I log in to WHS with my XP Pro systems, I put in my user name and password and check the box to keep my credentials and it works as advertised. It stays logged in after restarts.

    My Vista and Win7 systems won't. In fact sometimes it won't let me log on at all. It says my account is locked out and then later on it will let me back in.

    I'm not sure what info I need to provide to help in troubleshooting this issue so please let me know what additional info I need to supply.

     

    Thanks in advance for your time,

     

    -Mark

    Wednesday, May 12, 2010 2:26 PM

All replies

  • See if this FAQ helps.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, May 12, 2010 3:15 PM
    Moderator
  • Are the clocks on your systems in sync?    By the way you should only need to use the Windows Home Server Console to perform operations - it's generally a bad idea to use the Server as a workstation.
    --
    Wednesday, May 12, 2010 3:17 PM
  • Hi Ken, I checked just like you said and it my name, the same one I use in the account. Under properties though,  it has me as a home user, is that the problem?

     

    BTW: I noticed other people have been fixing the problem by restarting the WHS, that's the way I've been fixing my login-lockout problem.

     

    Al- all clocks are synced to network time and I stay off the console unles I'm checking on backups and such.

    Wednesday, May 12, 2010 6:28 PM