none
Firewire drivers - worked in last beta - not working in RC1? RRS feed

  • Question

  • I have an old PC with just a single drive slot in it - so I have a firewire card and a separate enclosure attached. The card is a generic (e-bay special) card with no specific drivers supplied in the box.

     

    In Beta 2 - it worked perfectly - but since I've upgraded to RC1, I can't seem to get the drivers to install. It appears with a yellow exclamation mark next to in in device manager, and is listed as "VIA OHCI Compliant IEEE 1394 Host Controller" the USB ports on it are not available either, they are listed as "VIA USB Enhanced Host Controller"

     

    If I try to update the driver, one is found that is digitally signed, I install it and the server asks for a reboot - I reboot and I'm back to square one.

     

    I've put a screenshot up here for anyone who's interested in seeing what I see in Device Manager.

     

    Any ideas why a card / driver that worked in Beta 2 would fail in RC1??  I would have thought that if anything, more devices should be supported - not less!

     

    I'm open to suggestions of a supported PCI Firewire card (no PCI-X or PCI-E on this old mobo )  that I could get instead - I'm in the UK so Internet ordering would be preferable!!

    Sunday, July 8, 2007 11:42 AM