locked
UEFI/GPT Backup/restore issue RRS feed

  • Question

  • Hi,

    I have just upgraded my partners laptop to a new Dell XPS running Windows 8.  I'm faced with the same problem as many others that I can't perform a successful backup and I assume this is due to the UEFI/GPT issue.   When can I/we expect this issue to be resolved?

    Kind regards,

    Chris

    Saturday, December 29, 2012 5:24 PM

Answers

  • It's being worked on - no release date given.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Saturday, December 29, 2012 8:54 PM

All replies

  • It's being worked on - no release date given.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Saturday, December 29, 2012 8:54 PM
  • Thanks Phil. Over a month has passed and I haven't seen or heard of this issue being resolved. Are you able to give me an update as to where Microsoft are with this problem? Kind regards, Chris
    Saturday, February 9, 2013 6:08 PM
  • Sadly not - I have no inside information.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Saturday, February 9, 2013 6:10 PM
  • Thanks phil. Do you know who I can contact to find out if this will be resolved any time soon? Our Dell XPS laptop may be going back due to a manufacturing fault with the trackpad so it might be time to review if WHS and infact windows is the best path going forwards. I'm really quite frustrated as I've already performed 2 complete restores after hardware failure in the server and my other laptop and I think WHS is great for this...I just need to to be backup a new Windows 8 machine.
    Saturday, February 9, 2013 6:39 PM
  • Sorry no idea. Microsoft don't generally release dates until they are issued! You could look at Windows Server 2012 Essentials although it's an expensive option

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Saturday, February 9, 2013 8:51 PM
  • Looks like there is an hotfix available now to solve the UEFI/GPT issue. http://support.microsoft.com/kb/2781272

    Luc.

    • Proposed as answer by Geoffc1 Friday, March 1, 2013 1:35 PM
    Friday, March 1, 2013 9:14 AM
  • I got lucky this time.

    Just replaced a Vista machine with a HP Windows 7 low end desktop.  Didn't want to deal with Windows 8.   And Didn't even THINK IT WAS POSSIBLE that WHS 2011 would not backup a Windows 7 box.   Spent last 2 days on and off trying to figure out why the backup would start and stop at 1% and would get messages like make sure client services started etc.   Googled and found the other posting with stuck on 1% and found out it was the way Windows 7 partitioned a 500GB drive, not even close to 2 TB.  


    Seems like the backup is getting further, at 21% and making progress.  Will not be able to test a bare metal restore but will test a couple of files on restore.



    Todd

    Wednesday, March 6, 2013 5:00 AM
  • Same here - no way of fixing this bug???  :-(
    Saturday, August 30, 2014 12:26 PM
  • Yes, search for WHS UEFI Hotfix - it works fine.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Saturday, August 30, 2014 12:40 PM