locked
Can't access WHS console in IE8 RRS feed

  • Question

  • So I'm trying to access the WHS console in IE8 on XP Pro SP3 box and can't. I can log into the server just fine. I can upload/download files just fine. I click on Computers>Connect to your Home Server. I'm prompted for my password. Enter it. A prompt pops up stating "A website wants to start a remote connection. The publisher of the remote connection cannot be identified.  This remote connection could harm your computer. Do not connect unless you know where this connection came from or have used it before.   Publisher: Unknown Publisher  Type: Remote Desktop Connection  Remote Computer:  XXXXX.homeserver.com"   I click connect at the bottom and it appears to be connecting but doesn't. I then receive a prompt stating "Message from webpage.  The remote connection to the computer timed out. Please connect again." I click OK and it takes me right back to the Computers home page.

    In the bottom left corner there is a yellow exclamation point icon. Upon double clicking it I get a prompt which the details of which I will paste below:
    <!-- /* Font Definitions */ @font-face {font-family:"Cambria Math"; panose-1:2 4 5 3 5 4 6 3 2 4; mso-font-charset:0; mso-generic-font-family:roman; mso-font-pitch:variable; mso-font-signature:-1610611985 1107304683 0 0 159 0;} @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-1610611985 1073750139 0 0 159 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-unhide:no; mso-style-qformat:yes; mso-style-parent:""; margin-top:0in; margin-right:0in; margin-bottom:10.0pt; margin-left:0in; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:Calibri; mso-fareast-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} .MsoChpDefault {mso-style-type:export-only; mso-default-props:yes; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:Calibri; mso-fareast-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} .MsoPapDefault {mso-style-type:export-only; margin-bottom:10.0pt; line-height:115%;} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.0in 1.0in 1.0in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} -->

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; InfoPath.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

    Timestamp: Thu, 17 Sep 2009 17:58:01 UTC

    Message: '__pendingCallbacks[...].async' is null or not an object

    Line: 163

    Char: 13

    Code: 0

    URI: https://XXXXXXX.homeserver.com/Remote/WebResource.axd?d=WgfZr-fzx9yx2T3Kk5Qchw2&t=633882617694218750


    I have added my domain to my trusted sites list.
    I have already downloaded and reinstalled the XP Remote Desktop Connection Software
    I have tried to Enable the Terminal Services ActiveX add-on but it doesn't show up in my add-on list. Have attempted to install numerous times.

    I have already in a command prompt standing in C:\tsc write the following:

            expand tscdsbl.ba_ tscdsbl.bat [RETURN]
            expand tscuinst.vb_ tscuinst.vbs [RETURN]


    3. After that run the two files by writing:

            tscdsbl.bat [RETURN]
            tscuinst.vbs [RETURN]

    4. Now start IE and try to remote access to your home server. You get the usual error message.

    5. Go to Tools -> Manage Add-ons. In the list "Currently loaded add-ons" you will now find "Microsoft RDP Client Control (redist)" and it's disabled. Enable it and try to remote access again.

    I've tried just about everything and still have yet to be able to access the console via my browser.
    Thursday, September 17, 2009 7:05 PM

All replies

  • Probably port 4125 is blocked or not forwarded properly.

    If you have full control over the client system and the network please check if the client firewall(s) allow TCP port 4125 and if the port is properly forwarded in your router (could also be blocked by your router firewall).

    If you don''t have full control (office computer/network) ask your system administrator.
    • Proposed as answer by angelos1 Wednesday, April 24, 2013 3:44 PM
    Friday, September 18, 2009 2:42 AM
    Moderator